Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: YouTube FIX after ZiPhone jailbreak/activation/unlocj

  1. #1
    iPhone? More like MyPhone mixi92's Avatar
    Join Date
    Sep 2007
    Location
    US/RP
    Posts
    115
    Thanks
    12
    Thanked 32 Times in 25 Posts

    Arrow YouTube FIX after ZiPhone jailbreak/activation/unlocj
    Here's how you can fix YouTube after using ZiPhone to jailbreak/activate/unlock your iphone

    1. Download these lockdown zip file & unzip>>>
    http://soundsgood.cocolog-nifty.com/...es/youtube.zip

    2. SSH into your phone (WinSCP or independence) and put all the files you downloaded to >>>

    /var/root/Library/Lockdown

    replacing the existing files with your downloaded files.

    3. On the Lockdown folder, you have an "activation" record folder. DELETE any file in this folder.

    Exit SSH and reboot your iPhone. You should have a working YouTube program.

    GOODLUCK

  2. The Following 3 Users Say Thank You to mixi92 For This Useful Post:

    aaronxj407 (2008-03-03), eldor007 (2008-10-31), johnfel3 (2008-02-26)

  3. #2
    it didn't work for me.. i ziphone 1.0'ed a fresh upgrade to 1.1.3

    still no youtube after your procedure.

    And I think I lost my phone service from your procedure!
    Last edited by jakecigar; 2008-02-15 at 03:54 AM. Reason: Automerged Doublepost
    http://jpassoc.com/x -- with free itunes under the puppy!
    If I help you out, please press THANKS!

    3g QuickPWN'ed with 2.1

  4. #3
    i tried it too and it slowed my phone down to a crawl, and it stopped being recognized by itunes so i had to restore

  5. #4
    iPhone? More like MyPhone iGotTheRiteTemp's Avatar
    Join Date
    Nov 2007
    Location
    NYC
    Posts
    222
    Thanks
    10
    Thanked 64 Times in 36 Posts

    this worked for me but in return i lost service so i am going to restore rejailbreak and try something else and i'll post my findings.

    Okay, what i tried worked. i got my youtube and service on 1.1.4 after ziphone jailbreak.

    Here's what i did:
    1. With a fresh restore, I opened ziphone 2.5, jailbreak and all that business.
    2. Opened installer and installed BSD, OpenSSH and NOTHING ELSE.

    3. Restarted the phone and connected to the phone via winscp

    4. navigated to /var/root/library/lockdown

    5. replaced the old files with the 3 files you can download from this link: http://soundsgood.cocolog-nifty.com/...es/youtube.zip

    6: restarted iphone. I DID NOT DELETE ANYTHING FROM THE activation_records FOLDER!

    7: after restart, i then deleted everything inside the activation_records folder and restarted again

    8: connected to itunes and my phone was re-activated automatically with youtube working!
    Last edited by iGotTheRiteTemp; 2008-03-02 at 05:12 AM. Reason: Automerged Doublepost

  6. The Following User Says Thank You to iGotTheRiteTemp For This Useful Post:

    Axis77a (2008-03-05)

  7. #5
    Worked fine for me zi phone 2.5 on 1.1.4 copied files and deleted files from activation folder and you tube worked immediately for me

  8. #6
    Hi.. Thanks I got youtube working with Your method.. on my iphone 1.1.4 .. via AFPd on my MacBook

    Root File System > var > root > Library > Lockdown

    I did not see a folder named activation_records? rather one named pair_records .. which had nothing inside it to delete..

    Thanks Again

  9. #7
    Gah, me too; noting but "pair_records"...same thing?

  10. #8
    What's Jailbreak? wandalensh's Avatar
    Join Date
    Mar 2008
    Location
    Winter Park,FL
    Posts
    14
    Thanks
    3
    Thanked 2 Times in 2 Posts

    works like a charm!
    My youtube wasn't working after ziphone 3.0 jailbrk/unlock on 8GB 1.1.4 iphone, the youtube fix and youtube activator (the one in installer) didn't work.Then i tried this method : http://tonystech.blogspot.com/2007/0...d-iphones.html

    It worked fine.

  11. #9
    went to the link, wandalensh, but the grapchic is missing. do it look like the data below the missing graphic. i want my you tube!

  12. #10
    the link to those files lead me to a Japanese site!!.....

    i followed Tony's blog instruction, but did not work on iphone 2.0

    Any other suggestions?????

  13. #11
    GREAT.
    I have 1.2.0.5 firmware and this helped with my youtube problem.
    Everything works fine.
    Thanks a lot

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •