Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Tap Tap Revolution 1.1.3 problem

  1. #1
    Default Tap Tap Revolution 1.1.3 problem
    hi i just recently jailbreaked my otb 1.1.2 iphone and im now at 1.1.3 jb. My problems im having with this game is that every time i play it i have to redownload all my songs, because there never stored in the downloaded songs section. So im wondering if i have to manually do it on my computer or if there's a simpler way.Also i always have to retype in my username.

    Any help will be much appreciated

  2. #2

  3. #3
    Green Apple
    Join Date
    Dec 2007
    Posts
    56
    Thanks
    2
    Thanked 2 Times in 1 Post
    got this from ipodtouchfans.com forums

    "1337chaos;301437: i got this working in like 2 secs last night. you go to Var/root/ right click on the Media folder. change permissions to 777. go to Var/root/Media/ right click on TTR, change permission to 777 and apply permissions recursively. if you want the Guitar Hero 3 mod to work (which it doesn't by default) install the guitar hero 3 mod, go to Applications/TTR/ and change all of the .png files in that folder to permission to 644 (i believe its 644. i know its all 3 READ's activated, and the WRITE activated for "Owner" "

    worked for me

  4. The Following 2 Users Say Thank You to moeshou For This Useful Post:

    ian_frs (2008-02-21), KeviN | NiveK (2008-03-21)

  5. #4
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Jacksonville
    Posts
    100
    Thanks
    5
    Thanked 14 Times in 7 Posts

    The above method worked for me good find.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •