Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Kate installation. Where is the app?

  1. #1
    Default Kate installation. Where is the app?
    I tried to install/uninstall/reboot several times from the latest installer and most updated Kate but where is it installing?

    I can't seem to find Kate settings anywhere.

  2. #2
    Livin the iPhone Life 461am's Avatar
    Join Date
    Aug 2008
    Location
    Houston, TX
    Posts
    1,239
    Thanks
    28
    Thanked 183 Times in 159 Posts

    They should be in your settings. Under rip dev.

  3. #3
    Well, they are not. I don't have a RipDev category.

  4. #4
    Livin the iPhone Life Bernie-Mac's Avatar
    Join Date
    Aug 2007
    Location
    Las Vegas, NV
    Posts
    1,533
    Thanks
    162
    Thanked 136 Times in 95 Posts

    Quote Originally Posted by zoti View Post
    Well, they are not. I don't have a RipDev category.
    same here, tried rebooting, reinstalling and everything
    iLive an iLife

  5. #5
    iPhone? More like MyPhone Real_Iphonecrazy's Avatar
    Join Date
    Aug 2008
    Location
    Blackpool,England, UK
    Posts
    217
    Thanks
    15
    Thanked 25 Times in 19 Posts

    you want to be carefull installing Kate, it will probably stop winterboard from working. That's what's being posted on here anyhow.

    coming to think about it, it could be Winterboard, try uninstalling it I bet that sorts it. Personaly I'd rather have Winterboard.
    Last edited by Real_Iphonecrazy; 2008-08-25 at 05:30 AM. Reason: Automerged Doublepost

  6. #6
    I don't have winterboard installed.

  7. #7
    iPhone? More like MyPhone Real_Iphonecrazy's Avatar
    Join Date
    Aug 2008
    Location
    Blackpool,England, UK
    Posts
    217
    Thanks
    15
    Thanked 25 Times in 19 Posts

    Why not, Winterboard is one of the best things that has happened, well certaily if your into moding your iPhone, it's far better than Simmerboard and it's open sourse, there's rumours that Rip-Dev will be charging for it when it's ported to FW2x.

    You should give it a try at least, I'm sure you'll find it usefull.

    IphoneCrazy

    that should read Rip-Dev might be charging for Summerboard
    Last edited by Real_Iphonecrazy; 2008-08-26 at 02:13 AM. Reason: Automerged Doublepost

  8. #8
    try to install MobileEnhancer from category RiP Dev. I had the same problem until I installed that after emailing rip dev. Make sure you restart your iPhone though.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •