Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: imapidle and 1.1.3

  1. #1
    Default imapidle and 1.1.3
    does anyone have imapidle and dev team's 1.1.3 working. mine doesn't save the settings. i tried changing permissions, but that didn't work. I also tried looking for a file where the info might be saved and hardcode it in there, but i cant find it. any help would be appreciated.

    nevermind, figured it out. well for those who don't know, when you fill out your info in imapidle and click save, it saves it to /var/mobile/library/imapidle/preferences.dat. but imapidle is trying to read it from /var/root/library/imapidle/preferences.dat which doesn't exist. So just copy that imapidle folder into /var/root/library/. However, you must attempt to fill out all the info and save it prior to copying the directory, and any changes you make on the fly won't reflect until it copies over to the root folder.
    Last edited by borisdope; 2008-02-10 at 03:35 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •