Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Difficulty adding ROMs or ebooks

  1. #1
    Default Difficulty adding ROMs or ebooks
    Hey Everyone,

    I have a jailbroken OTB 1.1.2 BL 4.6 iphone to 1.1.3 and I'm having an issue. It appears that I can download the nes emulator and the ebook app, but I can't add any games/books using WINSCP. I can login to winscp, but unfortunately I can't seem to get my phone to recognize any of the games or books from my computer. Whats strange is that when I check WINSCP it says that I added the ROM or ebook file, but when I go to open the file using the nes app or the ebook app on my phone there is nothing there. Any suggestions?

    Oh and if anyone has any suggestions or info regarding the ability to use apollo or how to fix an authenication error that would be appreciated as well.

  2. #2
    Might be a dumb question, but are you 100% sure the folders are named EXACTLY like they should? [caps matter]
    I had the same problem with the roms when I realized I named the folder "ROMS" when it should be "ROMs"

  3. #3
    I couldn't be more positive as I checked through the forums about the roms issue so the folder is labelled right

    Anyone have any suggestions if so a step by step answer would be appreciated for any of my questions

  4. #4
    Anyone have any suggestions if so a step by step answer would be appreciated for any of my questions

  5. #5
    iPhone? More like MyPhone kutrackkid's Avatar
    Join Date
    Dec 2007
    Location
    KU
    Posts
    177
    Thanks
    4
    Thanked 7 Times in 6 Posts

    you rebooted after moving them right?
    -20" iMac 2.2 Core Duo, 2 GB Ram
    -13" MB 2.2 Core 2 Duo, 2 GB Ram
    -iPhone 3G 8GB
    -Canon 50D

  6. #6
    Green Apple esedaddy's Avatar
    Join Date
    Dec 2007
    Location
    Dallas, TX
    Posts
    41
    Thanks
    6
    Thanked 1 Time in 1 Post
    Use TouchCopy, it's easier, check out this [ame="http://www.youtube.com/watch?v=NA-VXStnA8A"]Video[/ame].

  7. #7
    Where exactly did you put the files?
    Starlight Computer Wizardry
    Pocket-sized Development
    Follow me on twitter: @NetMage

  8. #8
    Thanks for the touch copy download probably much easier than WINSCP, but again nothing copied to my ROMs/NES directory. I followed the directions to completely (Although I wish they were in english). Currently I'm trying to copy my games, which are showing up in WINSCP in following directory: /private/var/root/Media/ROMs/NES

    Again the games show up in WINSCP, but when I go to launch the NES emulator from my phone it is telling me that there are no files there

    Ebooks are basically same location but instead of ROMS/NES except it's /ebooks

    I saw that there was recently an NES emulator update online for 1.1.3, which switches the location of files, but I'd probably prefer to wait for the update in the installer

  9. #9
    Update

    I updated to Nes app from the internet I believe the new version is 2.0.5, which is adverstised to work with 1.1.3 software. It appears the new directory should be /var/mobile/Media/ROMs/NES

    However, the same problem continues to plague me. Except rather than show me no roms are available after I winscp roms there is just a blank white screen and the phone returns to the main menu. When I check winscp the files are in the correct directory so if that is a possible suggestion you don't have to bother mentioning that. Again, the app installs and it shows my roms in the directory while I am in winscp. I even rebooted multiple times and it still does not show the roms when I open nes app. please help!

  10. #10
    SSh connect to iphone using terminal. Run this command chown -hR mobile /var/mobile
    . This should fix all the problem you have with all the roms nes, snes and gpsphone.

  11. #11
    Ok tried that basically now its asking for a group file and I still get the same message that no ROMs are found. Even though when I check WINSCP it says I added ROMs in the correct place. I'm totally lost I'm beginning to think I can't get ebooks or ROMs to work ever again on my iphone, which sucks.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •