Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 google map running on 1.1.2???

  1. #1
    Default 1.1.3 google map running on 1.1.2???
    just wondering if it were possible to replace the map.app on 1.1.2 with the new 1.1.3 map.app..... really want that hybrid feature, but am not ready to upgrade to 1.1.3 yet.... anyone try this out yet?.... if so, where could i get this app from?

    cheers

    Mr B

  2. #2
    No, it is not possible because to get 1.1.3 GoogleMaps to work isnt just the app folder. There is framework involved which you cannot copy...

  3. The Following User Says Thank You to ajl917 For This Useful Post:

    mrblader (2008-02-09)

  4. #3
    well that just stinks..... appreciate the info.]

    thanx

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •