Results 1 to 20 of 20

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problems with Customize and 1.1.3

  1. #1
    Default Problems with Customize and 1.1.3
    I'm having problems with the Customize app using 1.1.3. The app launches properly, shows all the downloaded icons, sounds, etc. from within the app. The problem is it won't actually change anything. I select whatever it is that I want to change, apply it, the app pauses as if it were making the changes, then when I exit Customize, springboard restarts but nothing changes. I relocated all apps using bosstools to see if it helps... no joy. Been modding my phone since 1.0.0, so I'm somewhat familiar with it. Any help would b greatly appreciated. Oh, upgraded to 1.1.3 using the DevTeam method if that makes any difference.
    Last edited by andygev35; 2008-02-04 at 01:25 PM. Reason: misspelled word

  2. #2
    customize also stops the summerboard changes from working, even if you manually move them via SSH.
    best to uninstall customize
    1.1.3(DT) UK Vodafone
    102(w36)->111->112->113 (NT)
    All systems working

  3. #3
    My Summerboard works fine, the problem doesn't seem to affect that at all.

  4. #4
    I don't use customize, but summerboard theme get downloaded to
    root/var/library/summerboard/theme
    where as the phone looks in
    root/var/mobile/library/summerboard/theme
    maybe the same is happening with customise?
    1.1.3(DT) UK Vodafone
    102(w36)->111->112->113 (NT)
    All systems working

  5. #5
    There's a summerboard fix in Installer (1.1.3 Tweaks) that fixes that.

  6. #6
    Missing from my (1.1.3 tweaks), do you know the source?
    Mine are:
    AppTapp
    BigBoss
    Conceited
    MMI
    Ste
    iClaified

    can you see what missing? Thanks
    1.1.3(DT) UK Vodafone
    102(w36)->111->112->113 (NT)
    All systems working

  7. #7
    It's in the BigBoss repository, called SMB Themes Fix.

  8. #8
    SMB Themes fix not on my list of All Packages
    the souce i have for BigBoss is
    sleeper.net/iphonerepo
    is there another ?
    1.1.3(DT) UK Vodafone
    102(w36)->111->112->113 (NT)
    All systems working

  9. #9
    its called BigBoss's Beta/Experimental source repository. You can try uninstalling it (if u already have it) and reinstall, let it refresh and see if it shows up.

  10. The Following User Says Thank You to andygev35 For This Useful Post:

    BodumX (2008-02-04)

  11. #10
    just appeared, thanks alot, and sorry that i could help with YOUR customize problem, thanks.
    1.1.3(DT) UK Vodafone
    102(w36)->111->112->113 (NT)
    All systems working

  12. #11
    Ok, so back to the matter at hand.... Anyone?

  13. #12
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    San Diego, CA
    Posts
    138
    Thanks
    3
    Thanked 28 Times in 13 Posts

    got the same issue. Already changed the patch from previous post and customize working. But will not change skins, or sounds tried all. Carrier logo, weather, system sounds, battery and its not changing. Still the same. I misses my customized but I love my 1.1.3


    Carrier: Tmobile
    Location: California, SD
    Apple iPhone 8gb : FW 1.1.2 Unlocked
    EDGE: $5.99 Tzones Plan
    Email: YES
    SAFARI: YES
    MAP: YES
    YouTube: YES
    WEATHER: YES
    STOCKS: YES

  14. #13
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Location
    Akron, OH
    Posts
    111
    Thanks
    4
    Thanked 7 Times in 7 Posts

    Quote Originally Posted by dakko View Post
    got the same issue. Already changed the patch from previous post and customize working. But will not change skins, or sounds tried all. Carrier logo, weather, system sounds, battery and its not changing. Still the same. I misses my customized but I love my 1.1.3
    I'm at the same point you are. I wonder if people see customize load and assume that it's working without trying to load an image. I'm sure that it's something that I must be doing wrong or not doing, but I think i've tried just about everything. If someone who has a confirmed working version give us a detailed list of what they did. I think that many of us will be appreciative.

  15. #14
    Don't know if this will help but until they get cutomize working with 1.1.3 maybe you should try to customize whatever manually. That's what i've been doing but I also backed up my var/root/library/customize folder when I was on 1.1.1 so I have the files to do this. You can pretty much customize everything manually, except making 5 dock icons. Hope this helps.

  16. #15
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    San Diego, CA
    Posts
    138
    Thanks
    3
    Thanked 28 Times in 13 Posts

    Quote Originally Posted by jreid View Post
    Don't know if this will help but until they get cutomize working with 1.1.3 maybe you should try to customize whatever manually. That's what i've been doing but I also backed up my var/root/library/customize folder when I was on 1.1.1 so I have the files to do this. You can pretty much customize everything manually, except making 5 dock icons. Hope this helps.
    I also backed up my customize from 1.1.2 and I ssh it manually. And still no luck /sniff

    I might just wait for the 1.1.3 customize upgrade.


    Carrier: Tmobile
    Location: California, SD
    Apple iPhone 8gb : FW 1.1.2 Unlocked
    EDGE: $5.99 Tzones Plan
    Email: YES
    SAFARI: YES
    MAP: YES
    YouTube: YES
    WEATHER: YES
    STOCKS: YES

  17. #16
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts


  18. #17
    I'm in the same boat. I already got the carrier icon working(not in cutomize) but any of the changes I want to make in customize don't seem to work. I've set permissons in both springboard.app and cutomize and still nothing.
    iPhone 4 32GB JB & Unlocked w/ T-Mobile

  19. #18
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    Set permissions to 0777, on all files AND folders holding those files.

    Use WinSCP to set permissions. I have not been able to get Mobile Finder to set permissions in 1.1.3. I can change them but they revert back. USE Win SCP ( or whatever the Mac equivalent is).

    I'll see if I can post some screenshots of the process later if it'll help.

  20. #19
    Thanks for the help. Set permissons initally to 0755 then tried to 0777, still nothing. I'll just wait until there is a fully working cutomize for 1.1.3 or if someone else can get it to work.
    iPhone 4 32GB JB & Unlocked w/ T-Mobile

  21. #20
    I think a workaround maybe...

    if you run customize from a terminal app (maybe you can start it from an SSH session - i use term-vt100 on the ipod) - it lets you change things. I think it's cause you're running it as root when you call it from the command line - well it worked for me at least.

    I've now installed the modified version of customize from the touchrepo/repo which fixed my problems - except 5 dock icons

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •