Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Turn Off Edge 1.1.3 ?

  1. #1
    Default Turn Off Edge 1.1.3 ?
    I just upgraded from 1.1.1 to 1.1.3 and do not see services any more in installer.

    I do not have a data plan and need a way to disable edge. I only use wifi.

    Can someone please let me know if there is another app that does this?

    Thank you,

  2. The Following User Says Thank You to tankster For This Useful Post:

    Niner (2008-02-09)

  3. #2
    From what I understood, with 1.1.3 "Services" and "iToggle" could not be used to turn off Edge, it just wouldn't work. I just noticed a new program today in installer called "BossPrefs" and decided to try it out. It would appear that this program CAN turn Edge off on a 1.1.3 phone. Let me know if it works for you or anyone else.

  4. The Following User Says Thank You to Bouzo For This Useful Post:

    Niner (2008-02-09)

  5. #3
    yes, BossPrefs works fine with 113
    1.1.3(DT) UK Vodafone
    102(w36)->111->112->113 (NT)
    All systems working

  6. #4
    I'm using BossPrefs v1.54 on an upgraded 1.1.3 iphone and it doesn't turn off my EDGE. Does anybody else have it working?

  7. #5
    Hello,
    That's the same for me. Since my iPhone has been upgraded 1.1.3, NetServices doesn't turn off my EDGE anymore. In 1.1.2 this utility was working good for me. I've tried other utilities like Boosprefs (1.54), Services, iToggle without success too! If any developers could hear about this bug, it will be very great.

  8. #6
    I got the same problem, just tried installing bosspref 1.54 but doesn't turn off Edge.

    I don't BossPref worked, but the E doesn't go away. At least it doesn't keep giving me errors about trying to connect to edge.
    Last edited by kevin3838; 2008-02-14 at 11:20 PM. Reason: Automerged Doublepost

  9. #7
    Quote Originally Posted by kevin3838 View Post
    I got the same problem, just tried installing bosspref 1.54 but doesn't turn off Edge.

    I don't BossPref worked, but the E doesn't go away. At least it doesn't keep giving me errors about trying to connect to edge.
    I seem to recall reading in another thread somewhere that on 1.1.3 the 'E' icon always remains visible but with bossprefs it DOES actually turn off Edge. At least it does on mine so far.

    give it a try, and try to connect to something.

  10. #8
    Quote Originally Posted by Bouzo View Post
    I seem to recall reading in another thread somewhere that on 1.1.3 the 'E' icon always remains visible but with bossprefs it DOES actually turn off Edge. At least it does on mine so far.

    give it a try, and try to connect to something.
    So are you saying BossPrefs it turns off Edge AND takes off the E icon?

    Thanks!

  11. #9
    hello,

    I have the same problem. no edge settings under network and neither inetservice nor bosspref turn off edge. even though I set it to off if I surf the web or update the weather or anything else the edge send and receive data...

    any solution?

  12. #10
    Just installed Boss Prefs v1.67 on my iPhone 1.1.3 and NOW I can enable/disable Edge Network at my discretions. it works for me! Thanks a lot!

  13. #11
    it works but the problem is the Edge icon.. it is visible always.. E was disappearing at old 1.1.1 firmware when edge is disabled...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •