Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Advanced Preferences Source?

  1. #1
    Angry Advanced Preferences Source?
    Ok. This whole Advanced / Extended Preferences is really starting to get to me.

    So, with my new Installer 3.0 and 1.1.3 DEVJB, I set out to start downloading all my apps again. I downloaded "Advanced Preferences" from ______. I forget the source. AAAH. But anyway, I messed around with the 'touch' feature and now my literal 'touch' is messed up. It detects it as a little off [I did the TouchLayer app to test it and it's a little off.]

    This throws my entire texting ability off. WTF. Anyways, before realizing this, I uninstalled AP. I noticed the touch problem and tried to reinstall advanced prefs. It would NOT download due to an "Error" with the packages.

    Now, suddenly, every package is working, but I can't find the source to get advanced prefs again. I tried Blackwolf's "http://m8an.de/installer.xml" , and "touchrepo.com/repo.xml" but they both stay as "Untitled Sources" after numerous refreshs.

    Someone please help before I kill myself, literally.

  2. #2
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Location
    Bay Area, CA
    Posts
    217
    Thanks
    20
    Thanked 33 Times in 26 Posts

    Yah, looks like those two Sources are not working
    "http://m8an.de/installer.xml" , and "touchrepo.com/repo.xml"

    You can tell by trying to access them via a Browser, sucks man as I was looking to have this ext/adv pref's again.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •