Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Flixwagon installation errors

  1. #1
    Default Flixwagon installation errors
    Hey everyone Whenever i try to install Flixwagon from cydia i get an error that says:


    Source Error
    Tring to overwright /DS_store, which is also in package net.ispazio.iglasssol

    I have been having 3g roblems all day, when i tried to install this the first time the download/install failed halfway through.

  2. #2
    Default Same Problem, different program
    I too am having this issue. It seems i cannot install the Buuf2.0 theme and "Callme" together. both instances give me the same error. Anyone know of a workaround for this?
    I'm using an iphone 3G with OS 2.0.2.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •