Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: gpsphone emu trouble 1.1.3

  1. #1
    Default gpsphone emu trouble 1.1.3
    i made the correct directory for games. put in the games and i can even run them from the gpsphone but as soon as i click start game i get an error taht says "sorry but the ipsp requres a gameboy advance file" or something like that. i think its telling me its the wrong format. is there any other format besides .gba?

  2. #2
    you need to place a .bios file to get gpsphone working properly. Click on the gpsphone app and show package contents, there you should find a README file that will explain.

  3. #3
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    SC
    Posts
    720
    Thanks
    32
    Thanked 19 Times in 17 Posts

    Could you please tell me where to place the ROMs?

  4. #4
    It's the right place you need to get the GBA bios from the internet somewhere google gba bios and you should find it and place it in the gpsphone app folder through ssh

  5. #5
    i keep placing gba rom files in var/mobile/Media/Roms/GBA but it dosent show up on my phone at all when i open the emulator fw v 1.1.3
    Last edited by yungfreshgent20; 2008-05-11 at 05:57 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •