Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Youtube not working on dev 1.1.3 jailbreak

  1. #1
    Default Youtube not working on dev 1.1.3 jailbreak
    everytime i click on the youtube app it comes up with an error saying

    You must first connect to iTunes with an Internet connection to enable YouTube.

    everytime i connect to itunes it does nothing...

    and i also tried i.unlock.no source youtube fix... and it dosent work

    Edit: i got the apfelphone.net source youtube fix started but now everytime i play a video on youtube it keeps saying

    the movie could not be played

    please help me
    Last edited by ultimatexpka; 2008-02-02 at 08:43 AM.

  2. #2
    I found the soloution for the problem i an other post

    install bsd 2.0
    add i.unlock.no to sources,
    the go to unlocking tools, install youtube fix from selection
    Restart your phone and everything should work from there!

    hOPE IT WORKS FOR YOU!
    Last edited by karmanghia62; 2008-02-07 at 01:38 AM. Reason: Automerged Doublepost

  3. #3
    Didn't work for me...

  4. #4
    There used to be an option in 1.1.1 where you could cut and paste part of a certificate into a file for You tube authorization and then it would trick the AT&T authorization and the application would work.. Maybe this can be done for 1.1.3?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •