Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Locate me GOOGLE help

  1. #1
    Default Locate me GOOGLE help
    I have unlocked soft upgraded 1.1.3
    Locate me only works when I take out my sim.
    When I put it in it just spins.
    I tried the LOCATE ME program and NAVIZION (3d party) and thos apps tell me no tel towers near by.
    I also tried the lockdownd patch with wincsp i don't know about the chmod 555 itried but it would only let me do 0555 and still nothing.


    So please help.

    anyone ???
    Last edited by iphone314; 2008-02-01 at 01:02 AM. Reason: Automerged Doublepost

  2. #2
    I have the same exact problem. I soft upgraded to 1.1.3 and at first locate me was working but google maps locate not. I tried Navizon trick but since then even Locate me application even stoppen workin. any solutions?

  3. #3
    iPhone? More like MyPhone cybergeek2021's Avatar
    Join Date
    Dec 2007
    Location
    Detroit Michigan
    Posts
    155
    Thanks
    7
    Thanked 20 Times in 18 Posts

    i think you need an att sim for that function or else it wont work
    Like what you see... Click on the "Thanks" Button!

  4. #4
    im in canada with rogers sim, google locate works after having locate me installed and uninstalled, but it wont work after i restart my phone unless i re-install locate me

    so you dont need an att sim

  5. #5
    yeap but locateme.app is nolonger working I don't know why? It was working before I installed Navizon, now it stopped working and says that it can't find any cell towers or whatsoever.. Google Map Locate Me is still the same.. spinning for hours and not working..

  6. #6
    Try turning the make me invisible feature off worked for me (In Navizon) - or try using the program LocateMe instead. Hope this helps
    Last edited by jeremydore74; 2008-02-02 at 03:38 AM. Reason: OOps

  7. #7
    Neither locate me nor the Navizon turning off invisible working..

  8. #8
    What's Jailbreak?
    Join Date
    Jan 2008
    Location
    Rhode Island
    Posts
    9
    Thanks
    0
    Thanked 5 Times in 2 Posts

    I have a problem with the google maps locate me function. It works when i have Wifi but when i try to use the T-mobile EDGE network to use this feature i get that it cannot locate me. I am not using the t-zones hack, i do pay th 19.99 plan so there shouldnt really be a problem, any ideas?

  9. #9
    Default Frustrated
    The 4gb iphone did not work for me and I have ATT
    The 8gb iphone worked when I upgraded with the softupgrade 1.1.3
    The other 8gb did not work when I upgraded with Official 1.1.3 DEV

    This is of course after installing navizion and without resseting it.

    I can't even find the softupgrade 1.1.3 anymore After installing All SOURCES from BOSS recomendating list


    Any ideas ?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •