Page 3 of 3 FirstFirst 123
Results 41 to 46 of 46

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Kate 2.0 and phone app problem

  1. #41
    kate doesnt show in prefs for me.... its installed fine but when i go to settings its not there, ive installed the ripdev prefs, and rebooted and resprung and nothing.... any ideas? im on 2.0

  2. #42
    My phone app still does not work. I uninstalled kate and reinstalled it. Any suggestions?

    so this may sound really weird but if you go to rip dev under settings, click rip dev products and then kate and uncheck all options, respring board, and then recheck them all, they all seem to work. let me know if it works for anyone else
    Last edited by iphone1482; 2008-08-14 at 09:03 PM. Reason: Automerged Doublepost

  3. #43
    got it working, just upgraded to 2.0.1 and it worked much better! Also, FOR THOSE WHO WANT A REAL SOLUTION TO THE BLACK DOCK SITUATION, instead of having to add the dock to the wallpaper (which can be a problem with the new animated/html wallpapers) simply do the following:

    1. ssh into iphone
    2. goto "/Library/MobileEnhancer/FaceLift.men"
    3. rename the "FLDefaultDockBG.png" to "FLDefaultDockBG.png.bak"
    4. place your own dock there and rename it to "FLDefaultDockBG.png"
    5. turn on dock background in kate and your done!

  4. #44
    it crashed my phone app too.i deinstalled and works fine now.
    THANK OR DIE

  5. The Following User Says Thank You to stereo313 For This Useful Post:

    eclipticrider (2008-09-08)

  6. #45
    Many thanks to iphone1482 I had the same issue with the phone not working. I could initiate a call from my contacts list but couldn't get to the phone app to end a call or dial a number. Originally i uninstalled kate and Rip Dev, no luck. I reinstalled both and then unchecked all options for Kate and my phone was back to normal. Tried using other Kate options and got the same problem with my phone so I fixed the phone again and immediately uninstalled Kate.

  7. #46
    Default :/
    MMMK I have 2.2.1 and I just did the whole 'jailbreaking' thing to my phone to get some new themes on my phone. as I was looking through the app installer and found KATE well I downloaded it and never used it. i dont know how.After doing research on it i have found that it sucks so i am trying to uninstall it but i don't have the icon and i keep getting a script error through the installer. any ideas on how to uninstall this without the icon?

Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •