Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 43

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Customize 1.1.3 Fixed

  1. #21
    Ok so i think I'm a little lost! I installed Customize, have it working just fine.
    Installed a few theme packs from installer and now I have nothing. Customize works just fine but I have no images when I open it, it's like the theme packs are not there. When I open WinSCP i can see all the files that I downloaded but customize doesn't. Do I have to move these files to a specific directory in order for customize to see them?

    P.S. i already changed it all to 0755

    TIA

  2. #22
    I was able to fix the carrier image support in Customize version 1.21 for jailbroken 1.1.3. Here's how I did it.

    SSH or use Mobile Finder to get into "/private/var/Applications/Customize.app/settings" and find the file chooserViews.plist. Open chooserViews.plist and scroll down until you see these lines:

    <string>/var/mobile/Library/Carrier Bundle.bundle/FSO_CARRIER_ATT.png</string>
    <string>/var/mobile/Library/Carrier Bundle.bundle/Default_CARRIER_ATT.png</string>


    Replace these lines with:

    <string>/System/Library/Carrier Bundles/ATT_US.bundle/FSO_CARRIER_ATT.png</string>
    <string>/System/Library/Carrier Bundles/ATT_US.bundle/Default_CARRIER_ATT.png</string>


    I saved the file and when I restarted my phone, I was able to change the carrier logo from within Customize.

  3. The Following User Says Thank You to MysterE For This Useful Post:

    iamse7en (2008-02-13)

  4. #23
    So then how does one get Summerboard working?

  5. #24
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Location
    Bay Area, CA
    Posts
    217
    Thanks
    20
    Thanked 33 Times in 26 Posts

    Quote Originally Posted by snailman2go View Post
    So then how does one get Summerboard working?
    Upgrade to the latest SB released yesterday.

  6. #25
    that would indeed seem to be the easiest way...

  7. #26
    Quote Originally Posted by MysterE View Post
    Replace these lines with:
    I've not only done that, but I have manually replaced all of the default AT&T images that I could find on the phone with the one I want, and it still shows "AT&T". Did Apple hard code this?

    Meh. I've spent way too much time trying to get a different carrier logo.

  8. #27
    I wish i could have 5 icons in my dock again

  9. #28
    Customize 1.22 is coming shortly. For now Customize can be launched fine via terminal.

  10. #29
    Quote Originally Posted by lostmimic View Post
    I wish i could have 5 icons in my dock again
    Me too..
    Please let me know when customize is working again. four Icon at the bottom is just not cool...


    Cheers
    Tim

  11. #30
    Sorry
    Last edited by Shadoe; 2008-02-01 at 11:09 PM. Reason: double post

  12. #31
    yuppp mines still crashing back to the homescreen.

    any ideas?

    better yet, anyone know when the new version of customize is coming out?

  13. #32
    iPhone? More like MyPhone DirtyDan's Avatar
    Join Date
    Dec 2007
    Location
    Dallas, Texas
    Posts
    164
    Thanks
    17
    Thanked 75 Times in 31 Posts

    I'm really excited about using customize on 1.1.3 soon but I'm going to wait until an official release that is 1.1.3 compatible.

  14. #33
    after installation of customize can we than ? put the 1.1.3 ver file back again or no

  15. #34
    Green Apple
    Join Date
    Sep 2007
    Location
    Ontario, Canada
    Posts
    78
    Thanks
    16
    Thanked 17 Times in 15 Posts

    I had customize working perfectly under Nates JB. I just had to restore, and Nates method is no longer available on Ste it is recommended to use the Dev method. Thats what i did and now I cant even get Customize to load. Stalls for about 30 seconds at load screen then crashes back to springboard. My question is...is there a difference between Nates method and Dev method that would cause this or is it just random?

  16. #35
    Quote Originally Posted by justinrp View Post
    I had customize working perfectly under Nates JB. I just had to restore, and Nates method is no longer available on Ste it is recommended to use the Dev method. Thats what i did and now I cant even get Customize to load. Stalls for about 30 seconds at load screen then crashes back to springboard. My question is...is there a difference between Nates method and Dev method that would cause this or is it just random?
    theres a biggg difference but basically nates is missing a largee part of the operating system that the devteam one has (the mobile user). even tho the devteam hack is making customize not work now, if you have the natetrue jb, when the SDK comes out, everything will be screwed. jjust wait for an official release. in the meantime, be happy u jailbroke 1.1.3 the rite way.

  17. #36
    I found this on another thread and it did the trick to get my Customize running:

    Customize.app DOES RUN.

    I havent tested functionality yet.
    All Commands Are CASE SENSITIVE!


    Instructions:
    1. Install customize on your iPhone.
    2. SSH into your phone and issue the following commands

    Code:
    # cd /Applications/Customize.app
    # ./Customize3. A TON of text will scroll through your terminal window, wait for it to stop and customize to pop up on your phone's screen.
    4. SSH into your phone again and issue the following command

    Code:
    killall Customize5. Close your SSH sessions and launch Customize from your SpringBoard.
    6. Enjoy!

    The only problem I have is that none of the png's are changing when I select them? Anyone have any ideas, I tried changing the indiv. plist and png permissions to 0755.

  18. #37
    iPhone? More like MyPhone kutrackkid's Avatar
    Join Date
    Dec 2007
    Location
    KU
    Posts
    177
    Thanks
    4
    Thanked 7 Times in 6 Posts

    i believe thas what the other guy was talking about being about to do this from terminal, but im just going to wait i have an icon set to work on for the next few days for all of you NEON theme fans im making over 30+ ad ons so mine is complete.
    -20" iMac 2.2 Core Duo, 2 GB Ram
    -13" MB 2.2 Core 2 Duo, 2 GB Ram
    -iPhone 3G 8GB
    -Canon 50D

  19. #38
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    The only problem I have is that none of the png's are changing when I select them? Anyone have any ideas, I tried changing the indiv. plist and png permissions to 0755.
    Set permissions to 0777 on teh entire Customize Library folder (including all contained files) AND on every png file and its parent folder that you want Customize to change.

  20. #39
    iPhone? More like MyPhone brianmarocco's Avatar
    Join Date
    Dec 2007
    Location
    Centennial CO
    Posts
    214
    Thanks
    5
    Thanked 14 Times in 13 Posts

    Quote Originally Posted by bhz1 View Post
    Set permissions to 0777 on teh entire Customize Library folder (including all contained files) AND on every png file and its parent folder that you want Customize to change.

    does parent folder mean sub folders in customize or the app folder that you want to change ie-calculator

  21. #40
    iPhone? More like MyPhone kutrackkid's Avatar
    Join Date
    Dec 2007
    Location
    KU
    Posts
    177
    Thanks
    4
    Thanked 7 Times in 6 Posts

    Quote Originally Posted by ggolow View Post
    Hey people, for those who love the Customize app and update to 1.1.3., here is a little fix to used it with this new firmware. When I have the 1.1.1 I made a backup of the Customize folder located on var/root/Library/. Then (with the 1.1.3 installed) go to system>Libary>Core Services>systemversion.plist. Save this file on your computer and open it with a complatible program like Macromedia Dreamweaver. Change the 1.1.3 to 1.1.2. Then go to installer and install Customized app. It should install with no problem. After installation is finished use Mobile Finder to set permissions to 755. After that use your backup folder to overwrite the original Customize folder.

    Cheers!
    didnt work and im on 1.1.3-3
    -20" iMac 2.2 Core Duo, 2 GB Ram
    -13" MB 2.2 Core 2 Duo, 2 GB Ram
    -iPhone 3G 8GB
    -Canon 50D

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •