Page 1 of 4 123 ... LastLast
Results 1 to 20 of 61

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iSwitcher v2.74.2

  1. #1
    Default iSwitcher v2.74.2
    Updated: 03-Feb-2008

    iSwitcherAE, revised and updated for ALL 1.1.3 jail breaks

    With the new Dev Teams 1.1.3-3 jail break, I was able to resolve the incompatibility and iSwitcherAE now works properly on all 1.1.3 jail breaks. Plus I didn't have to give up any space or use other means of recovering free space.

    A quick info page HERE

    I have not yet updated all my other theme paks, mind you they ALL work fine, it's just the TCode hasn't been updated to match v2.74.2. I'll get them updated in a few days.

    Only available on THIS source: (updated: added to normal source)
    www.meachware.com/list.xml

    It also has a unique ID so it doesn't have any version upgrade problems. Tested on 3.09b and 3.10b as well as the new 3.0 Installer.

    This update fixes a problem where the LockBackground image could not be changed by the user using the Preferences app. I have also enhanced the Restore process to where it dynamically tracks and updates the apps and icons you have installed.

    I have tested all the functions and so far so good.... enjoy...


    Oh yeah, the Carrier logo, by default, only installs AT&T carrier. All you have to do is edit the /iSwitcherAE/Info.plist file. You will see which two entries to alter for ANY carrier.
    Code:
    	<key>v_carrierFileSufix</key>
    	<string>ATT</string>
    	<key>v_carrierName</key>
    	<string>ATT_US.bundle</string>
    Last edited by CyberGreg; 2008-02-03 at 08:34 PM. Reason: New release

  2. The Following User Says Thank You to CyberGreg For This Useful Post:

    rackid (2008-01-29)

  3. #2
    thanks it works in 1.1.3

  4. #3
    Nice.
    Thanks for getting this up so quickly.

    I noticed that the updated package 6 doesnt have the Realize theme. Are we still getting an updated Realize theme?
    Thanks again
    Last edited by kwan; 2008-01-26 at 10:30 PM.

  5. #4
    I Can't find this in installer(yeah I know overused) Is it listed on its own or no longer there?

  6. #5
    Quote Originally Posted by lore View Post
    I Can't find this in installer(yeah I know overused) Is it listed on its own or no longer there?
    You're kidding, right....?
    Quote Originally Posted by CyberGreg
    Only available on THIS source: (updated: added to normal source)
    www.meachware.com/list.xml
    Quote Originally Posted by kwan View Post
    Nice.
    Thanks for getting this up so quickly.

    I noticed that the updated package 6 doesnt have the Realize theme. Are we still getting an updated Realize theme?
    Thanks again
    Yes, the iSwitcherAE package now has the "Realized" theme. Pak 6 now has the 1984 theme.

    So when you install iSwitcherAE v2.71.x you get the full iPhone restore (theme), Protect and Realized.
    Last edited by CyberGreg; 2008-01-27 at 02:58 AM. Reason: Automerged Doublepost

  7. #6
    I have the source installed and the only thing coming up is iSwitcherAE 2.69.7 What am i doing wrong? I have refreshed sources also.

  8. #7
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Old Town
    Posts
    129
    Thanks
    23
    Thanked 9 Times in 9 Posts

    I do not now if it is just me but I have added the source and can see the updated theme packs, but what I don't see is iSwitcher 2.71.x. Any clue as to how to update iSwitcher? Currently I am using 2.69 on 1.1.3.

  9. #8
    Haha and he made fun of me.

    Its not there I even went into the repo in my webbrowser and did a search for the number and It could not be found.

    Haha and he made fun of me.

    Its not there I even went into the repo in my webbrowser and did a search for the number and It could not be found.
    Last edited by lore; 2008-01-27 at 02:14 AM. Reason: Automerged Doublepost

  10. #9
    notthere for me either
    Hacking gives me that warm fuzzy feeling inside

  11. The Following User Says Thank You to coopersac For This Useful Post:

    CyberGreg (2008-01-27)

  12. #10
    thanks a lot for the update

  13. #11
    Quote Originally Posted by coopersac View Post
    notthere for me either
    Thanks, found the problem. It has been fixed.

    Quote Originally Posted by thedanks View Post
    I have the source installed and the only thing coming up is iSwitcherAE 2.69.7 What am i doing wrong? I have refreshed sources also.
    Quote Originally Posted by trilogy069 View Post
    I do not now if it is just me but I have added the source and can see the updated theme packs, but what I don't see is iSwitcher 2.71.x. Any clue as to how to update iSwitcher? Currently I am using 2.69 on 1.1.3.
    Yup - found the problem, if you refresh the source you should have v2.71.2. It's in the iSwitcherAE 1.1.3 category.

    Sorry for the problems...
    Last edited by CyberGreg; 2008-01-27 at 03:03 AM. Reason: Automerged Doublepost

  14. #12
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    SC
    Posts
    720
    Thanks
    32
    Thanked 19 Times in 17 Posts

    Thanks Greg for the speedy and much needed update...everything appears to be working fine and looking good....Thanks....

  15. #13
    found it downloading themes now
    Hacking gives me that warm fuzzy feeling inside

  16. #14
    hi... Sorry if i post my problems wrongly in this thread...
    Actually, i'm on a OTB 1.1.1 (unlocked) and i noe i shld use the iswitcherAE 2.69.7 ver. (am i right?)
    apparently, i've added ur source a few days back and refreshed them. But whenever i tried to install the iswitcherAE 2.69.7, it prompted "Error: Download Package Failed"
    May i ask what is wrong? And what actions are needed??
    thanks..

  17. #15
    Quote Originally Posted by siangwei View Post
    hi... Sorry if i post my problems wrongly in this thread...
    Actually, i'm on a OTB 1.1.1 (unlocked) and i noe i shld use the iswitcherAE 2.69.7 ver. (am i right?)
    apparently, i've added ur source a few days back and refreshed them. But whenever i tried to install the iswitcherAE 2.69.7, it prompted "Error: Download Package Failed"
    May i ask what is wrong? And what actions are needed??
    thanks..
    It is the wrong thread but I can assure you there's nothing wrong with my source / package (16,977 downloads to date). The problems are related to your device and Installer. Most likely you do not have enough free space. Oh and yes, iSwitcherAE v2.69.7 is the correct version for all firmwares 1.1.2 and lower.
    Last edited by CyberGreg; 2008-01-27 at 01:13 PM.

  18. #16
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    I am unable to find this. I have added the source 5 times, first time was a typo but the others were correct.
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------
    I once prayed to God for an iPhone, but quickly found out He didn't work that way...so I stole an iPhone and prayed for His forgiveness.

    A dog is the only thing on earth that loves you more than you love yourself. - Josh Billings

  19. #17
    Quote Originally Posted by sziklassy View Post
    I am unable to find this. I have added the source 5 times, first time was a typo but the others were correct.
    Sorry... Installer now refreshes every 24 hours. Several times when I tried to manually refresh Installer hung for a few minutes so I forced-quit. This newest version of iSwitcherAE, v2.71.2 is on this source, and indeed there WAS a problem but it has been resolved:

    www.meachware.com/list.xml (make sure it's not .XML as the iPhone wants to auto-correct it).

  20. #18
    Anyone know where the themes are physically installed on the phone? I cant find them..

  21. #19
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    SC
    Posts
    720
    Thanks
    32
    Thanked 19 Times in 17 Posts

    Greg,

    Quick update.....iswitcher doesn't appear to work correctly with the Devteam jailbreak. Everything worked perfectly with the Natetru jb, but I restored to 1.1.1 and performed the devteam installer 1.1.3 jb and reinstalled iswitcher and the icons and themes are not installing as they did before. Any idea whats going on?

  22. #20
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    SC
    Posts
    720
    Thanks
    32
    Thanked 19 Times in 17 Posts

    Greg,

    Quick update.....iswitcher doesn't appear to work correctly with the Devteam jailbreak. Everything worked perfectly with the Natetru jb, but I restored to 1.1.1 and performed the devteam installer 1.1.3 jb and reinstalled iswitcher and the icons and themes are not installing as they did before. Any idea whats going on?

Page 1 of 4 123 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •