Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: BookReader error..help?

  1. #1
    Green Apple Eikcuhc's Avatar
    Join Date
    Aug 2007
    Location
    Lutz, Florida
    Posts
    53
    Thanks
    1
    Thanked 15 Times in 6 Posts

    Default BookReader error..help?
    Hey guys, I loaded up BookReader and attempted to open a file that was transfered from .lit to .html document to be able to read. When I first tried to open it i got "unable to write data file to the directory containing the book". Now I'm getting an error "Cocoa Error 260" every time I click on the file in BookReader just wondering if anyone can help.


    EDIT: TextReader seems to work with it, problem solved
    Last edited by Eikcuhc; 2008-08-04 at 08:25 AM.
    Please give me a if I help you out.


  2. #2
    How did u solved??? i have the same problem when i update the Book Reader everything was fine but when i went to view my books i receive this message: Error loading Book,

    unable to write data file to the directory containning the book

    Can u help me??? please... thx

  3. #3
    Another one here with the same problem...any suggestions?

  4. #4
    im having the same prob...HELP PLEASE

  5. #5
    I'm having the same problem. I converted two PDFs to HTML using Adobe Acrobat and I get: "error loading book". Does anybody know what I could be doing wrong?

  6. #6
    iPhone? More like MyPhone marys25's Avatar
    Join Date
    Jul 2008
    Location
    SoFLA
    Posts
    118
    Thanks
    21
    Thanked 10 Times in 9 Posts

    i had the same..i'm now using ruBooks which supports both. and other formats..so far most of my books have been html and have been able to see them without a problem

  7. #7
    Default Set Permissions
    You need to set adequate permissions on the folder where your books are stored. Try changing to 777. Should work then.

    YourNintendoWii4Free.com - Get a Free Nintendo Wii

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •