Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Maps not working

  1. #1
    Default Maps not working
    i have a jailbroken 1.1.2, i just tried locate me, and come to find out my maps application isnt working. when i tap the map application it opens then immediately closes. how do i fix this? ive tried restarting and still having this problem.

    thanx
    steve

  2. #2
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    If you are talking about the locate me app, all it does it open google maps in safari and uses the online app to generate the map. Make sure you have either edge or wifi active ad working or else it will do noting.
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------
    I once prayed to God for an iPhone, but quickly found out He didn't work that way...so I stole an iPhone and prayed for His forgiveness.

    A dog is the only thing on earth that loves you more than you love yourself. - Josh Billings

  3. #3
    no im talking about the google maps app. i uninstalled the locate me, and the maps app isnt working ill open it nad it will immediately close

  4. #4
    My iPhone is a Part of Me Sidetalker's Avatar
    Join Date
    Sep 2007
    Location
    York, PA
    Posts
    902
    Thanks
    7
    Thanked 400 Times in 122 Posts

    check your permissions (I'm not sure how they would have changed) and if they're correct, you're in for a restore.
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.

  5. #5
    how do i check the permissions?

  6. #6

  7. #7
    thanx for your help i did allthat, and it still wont work. sometimes native apps wont work if i dl something off installer, ive uninstalled a bunch and i cant figure out which one might by causing this. what if i do a restore i assume ill lose everything on my phone? i really dont want to do that as i have alot of custom stuff on my phone

  8. #8
    Default same problem with maps
    Did you ever find a solution for this? I'm having the exact same problem with Maps on my iPod Touch. Everything else is working flawlessly.

    Found the answer to the Maps problem:

    http://www.ipodtouchfans.com/forums/...ad.php?t=31215
    Last edited by malsup; 2008-02-01 at 01:57 AM. Reason: Automerged Doublepost

  9. The Following User Says Thank You to malsup For This Useful Post:

    dposet (2008-02-10)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •