Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Weird message on startup, and setting permission to 777.

  1. #1
    Default Weird message on startup, and setting permission to 777.
    okay, first of all, you guys don't have any kind of help section, so I didn't know where to put this. but this should be an okay place for it I guess...

    anyway, first of all, since yesterday when I installed 6 or 7 new apps (all games), I started getting a message everytime I start up the ipod:
    You are running out of disk space. Please delete some photos or videos.
    The weird part, though, is that I have a 16g ipod and only about 10.5 gigs filled. I still have about 4 and a half gigs left (the actual storage space of the ipod is like 14.9G)

    My other problem is that all of my emulators are unable to save the game. I click save and then nothing shows up in the saved menu.
    People told me that the way to fix this was to set the permissions of the folder that holds the ROMs to 777.
    I did some research on this and found that a program that lets you set permissions is TotalCommander. I installed it and the plugin that lets it access the ipod, but after navigating all of the menus multiple times was unable to find anything.
    There were also 2 or 3 programs I remember hearing about that people said would let me set permissions on my ipod itself, but I tried all of them out, and it didn't work. One tried to let me, but then when I clicked done it went back to the way it was before (squid, I think it was).

    Anyone have any guiding words for one or the other, or both?
    oh yeah, I'm running 1.1.4 on my ipod touch.

  2. #2
    You need to install BossTools from installer and relocate your fonts and applications. That will take care of the error message you are getting about disc space. BTW that has nothing to do with you having a 16 gig ipod. There is a certain amount of space allowed for applications I belive 300 mb.

    You need to install OpenSSH from installer. Then install WinSCP on your computer. Do a search for instruction on using WinSCP with your ipod. Once you are inside your ipod using WinSCP just right click the folders that you want to change and select properties. There you will be able to change the permissions.
    Last edited by dirtybird1977; 2008-07-27 at 08:00 PM.
    Dirty as I wanna be!

  3. #3
    iPhone? More like MyPhone AKA_Ben's Avatar
    Join Date
    Jul 2007
    Location
    Eugene, OR
    Posts
    273
    Thanks
    5
    Thanked 23 Times in 18 Posts

    Jailbroken apps, by default, install on the system partition which is smaller (around 300MB) - you're running out of space on that. Install BossTool and move some stuff. Also - read and search before asking next time.

  4. #4
    okay, sorry about the system partition stuff and not searching. thank you; I'll do that later today.

    as for the other part, I forgot to mention the bigger issue: I don't have wifi. That's why I have to find alternative solutions.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •