Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Change Password of OpenSSH from 'alpine' in iPhone3G 2.0

  1. #21
    Quote Originally Posted by uberfu View Post
    Worked for me - iPhone 3G running 3.0 OS_

    Question anyone - if I change the Mobile and the Root PW to the same thing - will it be an issue?

    My Assumption is No_
    It's only an issue if someone figures out what the password for mobile is and tries it for root. Unless the password you choose is ridiculous secure (8+ characters, alphanumeric, non-standard characters, etc), its probably a bad idea. I'd just make two very secure passwords.

  2. #22
    Default Reset root password
    I sent my phone into apple for work and forgot to reset the password to alpine? Before I sent it in, I backed it up, and then removed the visible traces of jailbreak (make it mine, status bar mods, etc...) and then did a wipe using "Erase All Conent and Settings." Does wiping the phone reset the password back to alpine? Will apple look at that when servicing my phone? Thanks!

    helibubba

  3. #23
    How many people have changed both root and mobile's password? Does it cause any side effect? PS. I have 3GS 3.1.2
    Last edited by eastman; 2009-10-15 at 03:11 AM.

  4. #24
    Thumbs up ssh password
    worked a treat lads
    cheers

  5. #25
    Default SSH password reset
    Would some help me.

    I tried using Terminal
    Put is "Su Root"
    then it ask for password
    Put in alpine
    It said incorrect password. Isn't alpine the generic password???
    I noticed my mobile has a "$" behind it eg. mobile$
    Where can I find the right password?

  6. #26
    I have read somewhere that the password was changed by the malware.

    Password recovery for the latest iPhone worm | Paul Ducklin's blog

    Maybe this would help.

  7. #27
    I effectively changed password via MobileTerminal. I verified this in Mobile Terminal. I cannot access iPhone via SSH now. I am using Fetch on a Mac and all my settings are correct. Any suggestions?
    IPSW?

  8. #28
    hey does the same process still work the same for i4 on OS 4.0? thx

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •