Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help Please!!!! My Settings Button Id Gone!!

  1. #1
    What's Jailbreak?
    Join Date
    Jan 2008
    Location
    United States
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default Help Please!!!! My Settings Button Id Gone!!
    I installed the preferences.app and worked fine and them I saw the extended preferences by modmyi installed it then removed the preferences.app, it rebooted then my settings button was gone! ... So basically I have extended preferences installed and cannot uninstall it and I have no settings button!... Can anyone please help me out? If ur confused I can try and be a little more clear cause I know it probably makes no sense

  2. #2
    Iv got same problem..... need 1.1.1 versions PREFERENCES.APP... can someone help us ??.....>.< please...

  3. #3
    Load customize and try to unhide it.
    -BigBoss
    Please do not send me messages here as I never check them. If you need to contact me, send me an email. My contact info is easy to find from inside Cydia.

  4. #4
    i just sent mine to have it fixed. had the same problem!
    He is re-unlocking my phone i think.
    im so pissed!

  5. #5
    Quote Originally Posted by BigBoss View Post
    Load customize and try to unhide it.
    that's not the solution. I have the same problem with mine. I read about the bugs in this app in hackint0sh and they took the app down. Can someone upload the original Preferences.app for 1.1.1 please? I'll see if that helps

  6. #6
    Lightbulb got solution
    k, so what you have to do is download this (http://rapidshare.com/files/84694884...s.app.zip.html) and put into your applicaions folder by ssh so now u should be able to uninstall the extended preferences or whatever you got. after u uninstall every mod you got for your preferences.app, u are back in normal preferences.app i believe.

    good luck guys

  7. #7
    Default How I fixed Mine
    Had the same problem. Here's what I did:

    Download "Finder" application in Installer - Not sure of the source

    Open Finder and find the little nino sign "~" a the top right and press it

    Select "Library"

    Select "Preferences"

    Scroll down and find the three files that start with this:
    "com.apple.preferences."

    Select them one at a time and press "Modify" at the bottom

    You'll see "Owner" "Group" and "Everyone" lines with "Read" "Write" and "Exec" next to them. Activate all of those options so the Read Write and Exec options are blue/whatever-color-you-set-to-be-your-selection-indicator

    Now go back to your "Installer" and search for "Preferences"

    You may see a couple of "Extended Preferences" options... IGNORE THESE. That's what gave you this problem in the first place.

    Select the "Preferences" application and install it.

    That's it!

    I know absolutely nothing about computers but my ipod was already screwed up so I did this to take a chance and tinker with it and it worked.

    I hope it helps you too!

    Best
    Joshua

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •