Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problems with Wifi

  1. #1
    Default Problems with Wifi
    Hi,

    I hope I can get my issue resolved here in these forums. Here is my issue:

    I have iphone 1.0 [jailbroken] and I am accessing internet using Wifi [which is set in my windows xp: [ame=http://www.youtube.com/watch?v=ndYUkSdCQ3Q]YouTube - How To Create A WiFi Connection at Home[/ame] ]. Everythig worked fine.

    I dont know wht hapnd how...now i am seeing small bluw box with white E in the top left hand side corner [I guess its Edge]. I dont know y it came there.

    Now, when i want to access internet it is trying to connect thru EDGE and not wifi. I cant access internet. I am not sure how to resolve this. Can anyone here please help me with this? Thanks in advance.

  2. #2
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    If your iPhone can't establish a network connection through WiFi, it will automatically drop to EDGE and make the attempt again. Failing this, you'll get a message saying can't establish a connection.

    Have you made any changes to your router settings at home? Go into your WiFi settings, click on the little blue arrow beside your networks name, and see if you're actually being assigned an IP address.
    Get "iPod & iTunes for Dummies", it'll change your life.

  3. #3
    I do not have a router at home. I have a laptop with Win XP so I used to access internet in my iphone by creating a comp to comp wireless connection in laptop. It was working fine. I never saw any E icon at all. I am seeing tht from past one week.

    Sometimes it says "Cannot connect to Edge..you are not subscribed" and then it starts looking for Wifi. IS there a way i can completely remove my Edge. When i go to Settings --> General --> Network --> Edge ..alll fields are empty. I wanna remove this edge and use only wifi to connect to internet. Because of htis i am not able to install any other apps on my iphone as it is not getng connected...please let me know if you need any other info..and thanks for ur help.

  4. #4
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    The problem isn't with your EDGE, its with your WiFi, as it can't make a connection. You can disable EDGE through Bossprefs, however you still need to check out what's wrong with your WiFi config as well.
    Get "iPod & iTunes for Dummies", it'll change your life.

  5. #5
    hi

    A bit progress in my issue:

    .I disabled edge using bossprefs but still I c the E icon in the top left hand side. How can I remove it?

    .Now when I open safari n try to access any website its askng me whether I want to connect to wifi n I can access Internet. Now I c wireless icon instead of E in top left hand side.

    . Issue now is when I press home screen immediately I c E in place wireless status icon...

    How do I resolve this

  6. #6
    i tried every thing and this finally worked just open boot neuter turn on 3.9 turn on fake bank turn on nuter then hit flash and then restart twice back to norman walla hey i had been working on trying to get my wifi back to working for 3weeks I TRIED EVERYTHING TRY THIS

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •