I was on installer app trying to install a newer version of customize app for firmware 1.0.2 so I could rearrange icons, but when i install it, an error message comes up saying this requires 1.0.2 firmware which I have. Any help would be appreciated.