Page 6 of 9 FirstFirst ... 45678 ... LastLast
Results 101 to 120 of 167

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Well.. 3g unlocked with pwnage, bricked.

  1. #101
    Quote Originally Posted by reeko View Post
    i did suggest trying different firmwares, as a downloaded one may be corrupt or have become corrupt during the download.

    your above post suggests you have tried just the one firmware version + the custom one that f'd it up.

    honestly, this thread has only got 8 pages long because it really is pretty impossible not to be able to do a dfu restore to original firmware.

    i know your gonna say something retarded and cocky back to this, but make sure the phone is in dfu mode. actually make sure, not spend 5 seconds looking over it then posting another useless post on this thread that doesnt help sought your problem out anymore.

    the IRC is good if you want help aswell.
    I've tried the firmware for the 1st gen iPhones, I've tried the custom firmware that pwnage generated, I've tried the firmware that automatically downloads when you click restore without option clicking it.

    I know it's in DFU mode, how do I know? Because when I was doing it on the PC, the little bubble pops up at the bottom saying "DFU mode whatever whateever after I've held the power / home for 10, and then then home for 10. I"m not being cocky, I'm just saying what I've already done. I'm not stupid. I'll take a video of myself doing it just to show what I'm doing in a minute.

    I'm not spending "5 seconds checking" I've been constantly on this board pretty much since I made the post, so I'm sorry that my responses that detail exactly what I'm doing are "retarded" and "cocky" to you.

    And I went into the IRC channel I found on the dev teams site an hour after this happened at 2am on Tuesday.

    Quote Originally Posted by istorm View Post
    I read through 7 pages and one thing I noticed is that the 2.0 Firmware that you downloaded and try to put on your iPhone 3G could be the Pwned 2.0 firmware for 1st gen 2G iphone (2.0_5A347)! This firmware was created for 1st gen iphone owner who dont have Mac computer can upgrade their iphone to 2.0.

    So i think that could be your problem! I have the exact firmware sitting on my desktop waiting to upgrade my 1st gen iPhone to 2.0

    My only solution that I can only think of and worth a try is:

    FORGET all the firmware that you downloaded! Do not use any of the firmware that you downloaded!

    You will need iTunes 7.7 (the lastest)

    1) Put your iPhone into RECOVERY MODE (the one with the cable and cd, or in your case could be the Steve Job picture) and JUST CLICK restore (NO SHIFT CLICK, just a regular restore).

    If that dont work

    2) Put your iPhone into DFU mode, and JUST CLICK restore!

    If you get 1604 error, try to plug your iPhone usb cable into a different usb port on your computer! (Yes, it's that weird)

    If all fail, well, I guess I fail as well.. Good luck!
    Hope this help!
    I've done all of these things.

    Quote Originally Posted by cartman13 View Post
    ohhoe, where are you located?

    anyway, i was working with a 1st gen phone and downloading firmware directly from apple rather than all these random links fixed a 1604 issue i was having. Given you are on 3G, i'm nto sure how you could fix that. But redownloading could help.

    Other thing i wasn't sure about was does it actually fully boot up and get a wifi connection? You could install SSH and have someone help you replace the pwnage icons, delete cydia and any other installs, and make it look like nothing has been done to it. (not sure if that's possible or not).
    .
    I live in Brooklyn, and I have tried restoring directly from the iTunes download of the firmware also, both in restore and in DFU mode, and with and without my sim card. ;_;

    I wish that it would fully boot up, but if I hit the power button, I just get recovery mode or whatever, it doesn't even get me to the main screen.
    Last edited by ohhoe; 2008-07-24 at 12:57 AM. Reason: Automerged Doublepost

  2. #102
    iPhone? More like MyPhone Rounder's Avatar
    Join Date
    Jan 2008
    Location
    Canada's Capital
    Posts
    161
    Thanks
    9
    Thanked 18 Times in 14 Posts

    Quote Originally Posted by istorm View Post
    I read through 7 pages and one thing I noticed is that the 2.0 Firmware that you downloaded and try to put on your iPhone 3G could be the Pwned 2.0 firmware for 1st gen 2G iphone (2.0_5A347)! This firmware was created for 1st gen iphone owner who dont have Mac computer can upgrade their iphone to 2.0.

    So i think that could be your problem! I have the exact firmware sitting on my desktop waiting to upgrade my 1st gen iPhone to 2.0

    My only solution that I can only think of and worth a try is:

    FORGET all the firmware that you downloaded! Do not use any of the firmware that you downloaded!

    You will need iTunes 7.7 (the lastest)

    1) Put your iPhone into RECOVERY MODE (the one with the cable and cd, or in your case could be the Steve Job picture) and JUST CLICK restore (NO SHIFT CLICK, just a regular restore).

    If that dont work

    2) Put your iPhone into DFU mode, and JUST CLICK restore!

    If you get 1604 error, try to plug your iPhone usb cable into a different usb port on your computer! (Yes, it's that weird)

    If all fail, well, I guess I fail as well.. Good luck!
    Hope this help!
    First off, Yeah I would get this girl to try and restore from a 2G firmware. Not likely buddy. This is the same firmware that my iPhone 3G has, so next time do your research before saying such things that ends up confusing people. And the steps you list I've already suggested.

    Quote Originally Posted by ohhoe View Post
    I've tried the firmware for the 1st gen iPhones, I've tried the custom firmware that pwnage generated, I've tried the firmware that automatically downloads when you click restore without option clicking it.

    I know it's in DFU mode, how do I know? Because when I was doing it on the PC, the little bubble pops up at the bottom saying "DFU mode whatever whateever after I've held the power / home for 10, and then then home for 10. I"m not being cocky, I'm just saying what I've already done. I'm not stupid. I'll take a video of myself doing it just to show what I'm doing in a minute.

    I'm not spending "5 seconds checking" I've been constantly on this board pretty much since I made the post, so I'm sorry that my responses that detail exactly what I'm doing are "retarded" and "cocky" to you.

    And I went into the IRC channel I found on the dev teams site an hour after this happened at 2am on Tuesday.



    I've done all of these things.



    I live in Brooklyn, and I have tried restoring directly from the iTunes download of the firmware also, both in restore and in DFU mode, and with and without my sim card. ;_;

    I wish that it would fully boot up, but if I hit the power button, I just get recovery mode or whatever, it doesn't even get me to the main screen.

    Honestly this is the weirdest case of a bricked iPhone I've seen or read about. What happened to your genius friend? Tell him to get his butt in gear and help you out!!

    Ok here's another thing to try. First off pull out your SIM card.

    It's gonna sound silly, but I just read that Error 1604 can sometimes be related to USB timing. You may want to try resetting your USB connections by shutting down your computer, disconnecting everything plugged in to it (including your power cable), waiting about 5 minutes and then turning it back on. Once booted, put the iPhone in DFU and see if you can restore it.

    If this fails again... plug your iPhone in just in restore mode, and check to make sure your USB 2.0 drivers are properly working. Go to Device Manager in Windows, and expand Universal Serial Bus, check if there are any of those that have a question mark, or exclamation.
    Last edited by Rounder; 2008-07-24 at 01:29 AM.
    My Mac:  iMac 21.6" 2.5GHz Quad-Core i5, 4GB RAM, 500GB, AMD 512MB Video (10.6.6)

    iOS Devices: iPhone 4 32GB (4.3.2 JB) | iPad 2 16GB (4.3.2) | Apple TV 2G (4.3 JB)

    MobileMe User

  3. #103
    Quote Originally Posted by Rounder View Post

    Honestly this is the weirdest case of a bricked iPhone I've seen or read about. What happened to your genius friend? Tell him to get his butt in gear and help you out!!

    Ok here's another thing to try. First off pull out your SIM card.

    It's gonna sound silly, but I just read that Error 1604 can sometimes be related to USB timing. You may want to try resetting your USB connections by shutting down your computer, disconnecting everything plugged in to it (including your power cable), waiting about 5 minutes and then turning it back on. Once booted, put the iPhone in DFU and see if you can restore it.

    If this fails again... plug your iPhone in just in restore mode, and check to make sure your USB 2.0 drivers are properly working. Go to Device Manager in Windows, and expand Universal Serial Bus, check if there are any of those that have a question mark, or exclamation.
    Im going to do what you told me and record it so people can see that I'm not doing it wrong.

    Quote Originally Posted by Rounder View Post
    First off, Yeah I would get this girl to try and restore from a 2G firmware. Not likely buddy. This is the same firmware that my iPhone 3G has, so next time do your research before saying such things that ends up confusing people. And the steps you list I've already suggested.




    Honestly this is the weirdest case of a bricked iPhone I've seen or read about. What happened to your genius friend? Tell him to get his butt in gear and help you out!!

    Ok here's another thing to try. First off pull out your SIM card.

    It's gonna sound silly, but I just read that Error 1604 can sometimes be related to USB timing. You may want to try resetting your USB connections by shutting down your computer, disconnecting everything plugged in to it (including your power cable), waiting about 5 minutes and then turning it back on. Once booted, put the iPhone in DFU and see if you can restore it.

    If this fails again... plug your iPhone in just in restore mode, and check to make sure your USB 2.0 drivers are properly working. Go to Device Manager in Windows, and expand Universal Serial Bus, check if there are any of those that have a question mark, or exclamation.


    Alright, the video is uploading, but it says that it's going to take 35 - 40 minutes. But I'll come back and link it as soon as it's done!
    Last edited by ohhoe; 2008-07-24 at 02:04 AM. Reason: Automerged Doublepost

  4. #104
    iPhone? More like MyPhone Rounder's Avatar
    Join Date
    Jan 2008
    Location
    Canada's Capital
    Posts
    161
    Thanks
    9
    Thanked 18 Times in 14 Posts

    So it didn't work again? You're USB drivers are fine? I wonder if it would be your cable? You know, it's funny cause it could be a combination of so many things. And then again, it could very well be completely bricked.
    My Mac:  iMac 21.6" 2.5GHz Quad-Core i5, 4GB RAM, 500GB, AMD 512MB Video (10.6.6)

    iOS Devices: iPhone 4 32GB (4.3.2 JB) | iPad 2 16GB (4.3.2) | Apple TV 2G (4.3 JB)

    MobileMe User

  5. #105
    Apple - Support - Discussions - NEW 3G iPhone held - Error 1604 ... you are not alone. I would definitely check your iphone cable as well. Good luck!

  6. #106
    Quote Originally Posted by hawaiipoolman View Post
    Apple - Support - Discussions - NEW 3G iPhone held - Error 1604 ... you are not alone. I would definitely check your iphone cable as well. Good luck!
    My roommate has an iPhone!

    I'll go steal his cable and try it.
    Last edited by ohhoe; 2008-07-25 at 05:25 AM.

  7. #107
    Simple! Try this and you should be good to go!!!!!

    1. You need to download two files:
    x12220000_4_Recovery.ipsw - > x12220000_4_Recovery.ipsw

    Apple official FW for 2.0 - >http://appldnld.apple.com.edgesuite....7_Restore.ipsw


    2. Make sure you have itunes 7.7 installed.

    for vista: Click start then copy this into the search box and press enter after:
    for XP: click start then run, then copy this into the run box:

    Code:

    %appdata%\Apple Computer\iTunes

    3. Make a directory callled: Device Support

    If it already exists, clear it.

    4. copy x12220000_4_Recovery.ipsw into the Device Support folder you just created.


    5. ok, you need to get your device into DFU mode. watch this video to see how:
    [ame=http://www.youtube.com/watch?v=fiTcKMZfyfk]YouTube - How to put your iPhone in DFU mode[/ame]

    6. Once your phone is in DFU mode and detected by iTunes (should be black screen on phone NOT itunes logo with usb cable), click on iphone in itunes, then hold the SHIFT key and click on restore.

    7. Browse to the folder where you downloaded the official iPhone FW.ipsw and select it. itunes will then extract the file

    8. when restoring has completed, it will ask you to connect to itunes, then re-do the activation process (download carrier settings)


    9. That's it, you're done!

  8. #108
    Quote Originally Posted by hawaiipoolman View Post
    Simple! Try this and you should be good to go!!!!!

    1. You need to download two files:
    x12220000_4_Recovery.ipsw - > x12220000_4_Recovery.ipsw

    ......................
    Someone already posted this same exact post word for word.

  9. #109
    so if you have x12220000_4_Recovery.ipsw already in that folder, try and delete it. and restore with the original iphone fw

  10. #110
    iPhone? More like MyPhone Rounder's Avatar
    Join Date
    Jan 2008
    Location
    Canada's Capital
    Posts
    161
    Thanks
    9
    Thanked 18 Times in 14 Posts

    Well I checked out the video, and yeah you got it in DFU... so I'm not quite sure what else can be done, it seems as though we've covered about 95% of the possible solutions.

    I really don't know where to take it from here... maybe that program I sent you will work. If not, I'm out of ideas!!
    My Mac:  iMac 21.6" 2.5GHz Quad-Core i5, 4GB RAM, 500GB, AMD 512MB Video (10.6.6)

    iOS Devices: iPhone 4 32GB (4.3.2 JB) | iPad 2 16GB (4.3.2) | Apple TV 2G (4.3 JB)

    MobileMe User

  11. #111
    Quote Originally Posted by Rounder View Post
    Well I checked out the video, and yeah you got it in DFU... so I'm not quite sure what else can be done, it seems as though we've covered about 95% of the possible solutions.

    I really don't know where to take it from here... maybe that program I sent you will work. If not, I'm out of ideas!!
    It didn't.

  12. #112
    Try plug your iphone in, open itunes, click help, run for diagnostics -> follow wizard.

    or try this itunes Itunes 7 7 0 41 IPHONE Activation + Instructions torrent - Fulldls.com Description:
    This is the Genuine ITunes Software used at mobile phone retail stores through-out Australia to activate new 3G IPhones. Install and follow included instructions to setup activation on PC & MAC!
    Last edited by hawaiipoolman; 2008-07-24 at 03:40 AM. Reason: Automerged Doublepost

  13. #113
    Quote Originally Posted by hawaiipoolman View Post
    Try plug your iphone in, open itunes, click help, run for diagnostics -> follow wizard.

    or try this itunes Itunes 7 7 0 41 IPHONE Activation + Instructions torrent - Fulldls.com Description:
    This is the Genuine ITunes Software used at mobile phone retail stores through-out Australia to activate new 3G IPhones. Install and follow included instructions to setup activation on PC & MAC!
    You're just copying and pasting stuff from websites like that second link... I don't really trust this, i'm sorry. :/


    Also, there's no comments on any of the torrent sites for that file, I just don't trust it.
    Last edited by ohhoe; 2008-07-24 at 03:56 AM.

  14. #114
    I think i got something from carefully watching your video..... i think you are not originally from brooklyn....

    seriously though. did you do a hard reboot on the iphone on the iphone before trying this? i think one 1604 error i had cleared up after doing a hard reboot of the phone itself. (or course this was a 1st gen phone, but not very hard to try...)

    Also on the mac you have there. you might want to try to clean login method. (like a 2ndary login that doesn't have anything installed). If you don't have one, you can just create a 2nd admin login for troubleshooting.

    login as that and try restoring. via itunes.

  15. #115
    You are not the only one having this problem, if nothing works, dont lose hope, just use your old phone, soon a fix for this problem will be out, probably the unlock solution from the dev team for 3G, whenever that comes out, will fix this.

    Hang in there.

  16. #116
    Quote Originally Posted by ohhoe View Post
    You're just copying and pasting stuff from websites like that second link... I don't really trust this, i'm sorry. :/


    Also, there's no comments on any of the torrent sites for that file, I just don't trust it.
    how about the Try plug your iphone in, open itunes, click help, run for diagnostics -> follow wizard.

  17. #117
    Quote Originally Posted by hawaiipoolman View Post
    how about the Try plug your iphone in, open itunes, click help, run for diagnostics -> follow wizard.
    Doesn't work, because the iPhone is in restore mode and isn't recognized.

    Quote Originally Posted by cartman13 View Post
    I think i got something from carefully watching your video..... i think you are not originally from brooklyn....

    seriously though. did you do a hard reboot on the iphone on the iphone before trying this? i think one 1604 error i had cleared up after doing a hard reboot of the phone itself. (or course this was a 1st gen phone, but not very hard to try...)

    Also on the mac you have there. you might want to try to clean login method. (like a 2ndary login that doesn't have anything installed). If you don't have one, you can just create a 2nd admin login for troubleshooting.

    login as that and try restoring. via itunes.
    I've done this. I've created a new admin account on my mac, as well as on my pc and tried it both of those ways, and yes I've done a hard reboot on the iPhone as well.

    And no I'm not originally from Brooklyn, I was born on Long Island, but raised in Florida, and I've lived in Pittsburgh and Philadelphia also.

    Quote Originally Posted by Rajputro View Post
    You are not the only one having this problem, if nothing works, dont lose hope, just use your old phone, soon a fix for this problem will be out, probably the unlock solution from the dev team for 3G, whenever that comes out, will fix this.

    Hang in there.
    I don't have an old phone. I had a sidekick 2 on tmobile and I sold it as soon as I got this.
    Last edited by ohhoe; 2008-07-24 at 04:26 AM. Reason: Automerged Doublepost

  18. #118
    I forget if i read this. but you tried the no sim thing? (think you said you did).

    Very strange... 1604 error seems to be come kind of voodoo. maybe it's a dirty contact on the iphone plug or something. Everyone seems to have their own "method" of getting around it. If the remove the sim and hard reboot (in that order) didn't work and all else failed... will stop blabbing about what people already know. good luck.

    was wondering if anyone might now how you could delete the custom images from the phone. seems like that would fix her problem. Not sure if that's even possible....

  19. #119
    ms.white, you are arrogant, unthankful, rude and far from good looking.

    Still, I suggest you try and download an older version of itunes, get 7.4 and try all this again. I had a similar problem and it worked for me (dont know if 3g work though, still worth a try)

  20. #120
    Quote Originally Posted by cartman13 View Post
    I forget if i read this. but you tried the no sim thing? (think you said you did).

    Very strange... 1604 error seems to be come kind of voodoo. maybe it's a dirty contact on the iphone plug or something. Everyone seems to have their own "method" of getting around it. If the remove the sim and hard reboot (in that order) didn't work and all else failed... will stop blabbing about what people already know. good luck.

    was wondering if anyone might now how you could delete the custom images from the phone. seems like that would fix her problem. Not sure if that's even possible....

    I wish I could! I tried doing it with a program that rounder said but I couldn't connect due to the phone isn't really recognized as a phone? i don't know.

Page 6 of 9 FirstFirst ... 45678 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •