Couple of questions here.

1. I installed SSH through iNdependence 1.1.2.a, worked fine for 1 week, than i can no longer open the "light switch" on the summerboard. It wants to open than closes.

I connected to iNdependence and it reads as if it's still working and installed.

I read this thread: http://www.modmyi.com/forums/showthread.php?t=23387

and in Popiculo's post on 12-30-2007 at 3:27, and he stated exactly what I'm dealing with. Although I am jailbroken on a 1.1.2 as opposed to his 1.1.1.

I installed the Services app and it did not read my SSH installed from iNdependence. I have also tried to unistall and install SSH but still problem persist.

So my question is how do I get the SSH to operate normal? Is it operating normal? Should I leave it be?

I'm able to download apps with no problems at all.

some info:
*on iNdependence the bottom reads as follows:
Firmware 1.1.2, activated, AFC Connection, Jailbroken

*Running with a macBook

Any ideas or knowledge on the subject would be awesome! Thanks for the help in advance. It's nice to belong to a community with one goal in mind.....to have the most advanced device in our palms!