Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: why is it not going away????

  1. #1
    Question why is it not going away????
    so after moving my applications folder to the var/root and deleting the original and creating the symlink or whatever, i checked my diskspace.
    The weird thing is that it still says that my devfs partition is full?
    Can someone tell me why? because this is annoying when i want to install apps on the third page, upon installation Installer.app crashes until i uninstall something else first. Can someone help me with this?

    /etc$ df
    Filesystem 1K-blocks Used Available Use% Mounted on
    /dev/disk0s1 307200 269852 34276 89% /
    devfs 18 18 0 100% /dev
    /dev/disk0s2 7622368 6604204 1018164 87% /private/var
    thanks


    EDIT: i found out that the /dev folder isnt cause of the apps. but then why does installer crash?
    Last edited by mad102190; 2008-01-09 at 09:24 AM.

  2. #2
    me too. ive already deleted the remote packages.plist and trustsources.plist and restarted the iphone (1.1.1) and its still not working. it goes to a white screen for 1 sec and then goes back to the main menu. need help badly.

  3. #3
    Well you should only have 2 partitions, you could check that with BossPrefs or BossTool. Anyway, what is the problem with Installer? I just saw another thread where it was a white screen then closed. That is permissions. Make sure every file inside the Installer.app folder is set to 0755...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •