Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cant install neverball

  1. #1
    Default Cant install neverball
    So i tried installing neverball through cydia and i get "Source Error subprocess dpkg-deb --fsys-tarfile returned error exit status 2" then i tried to install it through installer and it downloads and starts installing but then it say something about main executable. I checked and i have enough disk space on both partitions. So can anyone help?

  2. #2
    Default any help
    im getting the same error... Any help??

  3. #3
    I had the same problem. Try to install using installer after you restart your iPhone. Some of my apps are installed using cydia and few using installer.

  4. #4
    hey.. umm could someone please tell me how to install neverball on the iphone 3G?? i googled for like an hour and still couldn't find out how to... thanx...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •