Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: help mee please

  1. #1
    Default help mee please
    the past 2 days when i go to the installer to install apps it downloads then them when it says instalin package it sits their for liek 2 seconds then goes to my home screen and doesnt install it
    wheni go to customize it has the demloaded but not installed so idk if the installer is being ??? or my phone is being a ???
    any one know whats wrong
    Last edited by Broomhead; 2008-01-03 at 04:25 PM. Reason: Inappropriate Language

  2. #2
    have you tried a hard reset? (hold the top button and home button till it shuts off) don't know if it'll work but worth a shot,

    have you installed anything recently if so try uninstalling it maybe that will help. If you find out it is a certain app that is causing this problem please create a post so we all know about it. thank you

  3. #3
    iight the last thing i installed b4 this happend was camera pro, i just uninstalled it and my **** works now..

  4. #4
    wat firmware are you running?unlocked or not? i haven't had a problem with mine yet....

  5. #5
    **** i lied it didnt work i got the 1.o.2 or w.e

    hmm now it doesnt let me like take apps off my home screen or add them through my customize thing, also it doesnt even say i have the i slots porgram installed but its on my home backround and i cant get it off same with appollo idk what happened but it doesnt install things properly now and it doesnt let me remove or add apps to my home screen
    Last edited by l3igtony101; 2008-01-03 at 06:43 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •