Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: app stack help

  1. #1
    Default app stack help
    i added http://mobilestack.googlecode.com/sv...internal.plist to my sources list go down to it , its called stack try to download and says firmware 1.1.1 is required for this version i have 1.1.2 is there another version i can get

  2. #2
    http://mobilestack.googlecode.com/fi...rollerR137.zip

    ^ ^ There's this one, but not sure it supports 1.1.2.

    According to the Compatibility Table here: http://code.google.com/p/mobilestack/ it should be compatible.
    iPhone FW 2.2.1, Jailbroken and Unlocked!

  3. #3
    thats the one i tried

    i manually downloaded it it shows the icon i click it it says stack settings nothing else then it just sits theres for 10 seconds and then goes back to the main screen
    Last edited by therobman; 2007-12-31 at 11:47 PM. Reason: Automerged Doublepost

  4. #4
    If you SSHed it, did you make sure to change restrictions to 755?
    iPhone FW 2.2.1, Jailbroken and Unlocked!

  5. #5
    Retired Moderator iphonejeff's Avatar
    Join Date
    Jul 2007
    Location
    Los Angeles
    Posts
    1,339
    Thanks
    18
    Thanked 70 Times in 62 Posts

    thread moved!

  6. #6
    when i click on properties theres no 755 or anything like that

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •