Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: helphelphelphelphelp =]

  1. #1
    Default helphelphelphelphelp =]
    everrrytime i open ttr and click on itunes library, my phone goes back to springboard
    tried a bunch of stuff... none of it worked........ T_T
    Last edited by ryanalmightyy; 2007-12-31 at 05:19 AM.
    aim: ryanalmightyy get at me

  2. #2
    You have to be the single most obnoxious user I've seen since I joined this site. First you type like fool. Then you say you're going to restore over a game. You don't deserve that phone one bit if you truly act this way.


    Anyways, uninstall some of your apps. You have too much going on, on your phone.

  3. #3
    Wait, Im trying to understand your cryptic typing.
    So, because a game probably just has some glitches, you want to restore? Either, you didnt set permissions right or its just a glitch. If you want to go through all of the trouble of restoring and unlocking and/or jailbreaking, thats your call, but its pretty much overkill...

  4. #4
    lol thanks

    and btw its only because i was pissed off ^_^
    aim: ryanalmightyy get at me

  5. #5
    iPhone? More like MyPhone luistohe123's Avatar
    Join Date
    Dec 2007
    Location
    C.S.L. , Mexico
    Posts
    164
    Thanks
    4
    Thanked 17 Times in 17 Posts

    so?....Im having the same problem....what was the answer?
    deleting some apps?

  6. #6
    yeah umm... the whole deleting apps idea didn't work... T_T and i was just about to put my new skin.. or at least parts of it

    any other ideas?
    aim: ryanalmightyy get at me

  7. #7
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    You just have to set correct permissions most likely.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •