Page 8 of 10 FirstFirst ... 678910 LastLast
Results 141 to 160 of 185

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help! Categories messed up my iphone

  1. #141
    Default Have you...
    Have you put the Categories app inside a category and are launching it from there? If yes, then its a known bug...it takes 10-15 seconds to load if you're launching it from a category. Only way to fix is keep the Categories app on your home screen. I know it spoils the whole categories system, but there's nothing else that can be done.

  2. #142
    I'm launching it from the home screen. I just waited about 20 seconds then it just closed and went back to the home screen.

    How do i uninstall it? It comes up with a message saying "Main script execution failed!" in installer.app now.
    Last edited by gottabeandrew; 2008-01-11 at 05:29 PM.

  3. #143
    my icons disappeared about 3 days ago when i first installed categories (it was an older version), but i managed to get them back using ifuntastic.

    i'm not sure which version it was that i had before the lock screen text problem, but i updated it on 10th Jan (thurs).. it was the only application that i downloaded and soon after that, the "day" on the lock screen went missing. so i'm not sure what else could have caused this because i didn't get any other applications during that time! omg is there really no other way to get it back?

  4. #144
    Great app. I've been digging around trying to find what m68ap.plist file categories is reading and modifying.

    The problem I have is that categories was working fine when I installed 1.52. I installed 1.53 and icons no longer hide after being added to a category. I get the popup error, go into customize and hide them. But that has no effect, after the respring the icons are back.

    I've checked the following locations but they dont seem to be the right ones as not all my apps are listed there.

    /System/Library/CoreServices/SpringBoard.app/m68ap.plist
    /private/var/root/Library/Categories/m68ap.plist

    Any ideas?

  5. #145
    Great app. I've been digging around trying to find what m68ap.plist file categories is reading and modifying.

    The problem I have is that categories was working fine when I installed 1.52. I installed 1.53 and icons no longer hide after being added to a category. I get the popup error, go into customize and hide them. But that has no effect, after the respring the icons are back.

    I've checked the following locations but they dont seem to be the right ones as not all my apps are listed there.

    /System/Library/CoreServices/SpringBoard.app/m68ap.plist
    /private/var/root/Library/Categories/m68ap.plist
    Shaiss, I would love to work on this with you. Finally someone that has a phone in this state. I would like a copy of your /System/Library/CoreServices/SpringBoard.app/m68ap.plist to start with. Perhaps email it to me (mark_mon at verizon dot net). Also, can you tell me a bit more what you do to get this pop up? Does it now happen on every app? It makes me happy you are getting this. On 1.52 you would have resulted with a corrupted display order I think and no icons. It means my new "validate" code is at least preventing that issue.

    Have you put the Categories app inside a category and are launching it from there? If yes, then its a known bug...it takes 10-15 seconds to load if you're launching it from a category. Only way to fix is keep the Categories app on your home screen. I know it spoils the whole categories system, but there's nothing else that can be done.
    One reason I havent dug into this more is because I put categories into bossprefs. Bossprefs is my "preferences" category and has all my preferences like icons. For whatever reason, Bossprefs doesnt take any time to load the categories app even though it's the exact same code.
    Last edited by BigBoss; 2008-01-12 at 10:49 AM.
    -BigBoss
    Please do not send me messages here as I never check them. If you need to contact me, send me an email. My contact info is easy to find from inside Cydia.

  6. #146
    Oh ok..I'm happy with loading it from the home screen only. :P

    I had a suggestion for Categories..after you make a new category, or delete an existing one, then instead of pressing the restart sb button for the changes to take effect, you can make it restart when the home button is pressed, like how it happens in Customize and SMB.

  7. #147
    Can you tell me how to uninstall it please? I don't need it at the minute and the main app where you can add and remove categories is just showing a black screen.

  8. #148
    first of all thanks BigBoss for this awesome app! this is a must have, one of the most useful app!

    now...i have a little problem with my summerboard theme. It's a theme with three shelves and the icons are just over them, but when i run a category, the icons are a bit shifted. It seems that the distance between the icons inside a category is a little more then the distance in normal Springboard (you can see it in the attachments, one is a Springboard screenshot, the other is a Category screenshot)
    is there a way to fix this?
    thanks again!
    Attached Thumbnails Attached Thumbnails -snap_150641.png   -snap_151124.png  

  9. #149
    What's Jailbreak? evox2008's Avatar
    Join Date
    Jan 2008
    Location
    behind 3360x1050 pixels
    Posts
    21
    Thanks
    1
    Thanked 1 Time in 1 Post
    Default Camera and photos missing
    Hello!

    I Installed Categories and stuck all my apps in it. I am running phone,sms,calendar and apps(categories folder) on my homescreen.
    the camera and photos apps wont go into the apps folder. I am not given the option to install them. I do use blank apps. ie " .app" " .app" ...

    i have my apps setup as follows:
    [phone] [sms] [calendar] [blank]
    [blank] [blank] [blank] [blank]
    [blank] [blank] [blank] [blank]
    [blank] [blank] [blank] [Apps.app]

    [Photos] [Camera]



    heres the installed apps list: http://pastebin.com/m373b042b

    here's my M68AP.plist: http://pastebin.com/m4363c440

    I can live with having photos and camera not in categories, as i can make some new icons for them, but i'd rather not if possible.

    Please let me know if even a text edit will fix this.
    Thank you!!!

    -Allan

  10. #150
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    Orlando, FL
    Posts
    121
    Thanks
    10
    Thanked 3 Times in 3 Posts

    Big Boss.. I was hoping you could help me

    First off, I apologize if i missed this.. I did search before posting

    My iphone (FW Jailbroken 1.1.3) is continously respringing...here is what i did just before this occurred. I installed SMBprefs along with a few themes, and a few other programs. thereafter I ran the following script to change the password for root so i could us tern-vt100

    cd /Applications/Term-vt100.app
    chmod +s Term-vt100
    mkdir -p /usr/local/arm-apple-darwin/lib
    ln -s /usr/lib/libgcc_s.1.dylib /usr/local/arm-apple-darwin/lib/libgcc_s.1.dylib

    Ran Term and logged in with alpine as the before coding was suppose to do..
    I changed the admin Password

    Ran voice dial and tried the application..configured a few "tags"
    moved SMBprefs into the control panel folder created with categories (this category already existed) then exited the category thus causing a respring. Since then it continously resprings.

    I can still SSsshhhh into the phone and deleted the SMBprefs.app folder from the application directory. Also tried removing the smpbrefs.app from the list file residing in the control panel directory. I have also rebooted the phone to no avail. I Dont even get the passcode entry screen anymore..it goes striaght to the springboard and begins to respring

    Also i get that initially EDIT HOME SCREEN window that appears right after jailbreaking to 1.1.3 about rearranging icon to touch and hold, etc.... I do have my icons on the springboard behind the EDIT HOME WINDOW.

    I have attached the following /System/Library/CoreServices/SpringBoard.app/m68ap.plist
    File extension changed to TXT

    any suggestion??

    ThANKS in advance

    ****
    Update
    For kicks i created a category called Queue (no categories exist with the category app but they do exist on my springboard) and after it resprung i ended up with the IPOD scenario and no phone.. I replaced my M68AP file with a known good copy and it resolved that issue.. i still have the issue mentioned above. I am pretty sure if i recreated that category i would recreate this issue..

    Let me know if you would like me to do that and pull whatever files thereafter
    Attached Files Attached Files
    Last edited by dmighty; 2008-02-03 at 07:53 AM.
    Major credit to the Programmers.
    Your efforts makes the IPHONE that much better. Thank You! Without you, There is no Us!!

    I believe in beta testing for free and paying for Smooth integrated, Compatible, and functioning Apps.

  11. #151
    Ok well i feel stupid now!

    I tried updating to 1.1.3 and somehow when it restarted. it still ended up wit 1.1.2 AND all my icons are gone! all the ones that i had put into Categories... so basically every 3rd party program i had installed on the iphone is non visible! i can login with fugu but i have no idea what to do (sorry computer "stupid" here)

    if anyone can help... thank you!
    Last edited by globetrotter24; 2008-02-03 at 12:02 AM. Reason: Automerged Doublepost

  12. #152
    bigboss your a ledgend thanks mate!!!!!

  13. #153
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    Orlando, FL
    Posts
    121
    Thanks
    10
    Thanked 3 Times in 3 Posts

    Is there a criteria that must be met before you help out.. I know you are busy and i have waited patiently for a response to no avail.
    Major credit to the Programmers.
    Your efforts makes the IPHONE that much better. Thank You! Without you, There is no Us!!

    I believe in beta testing for free and paying for Smooth integrated, Compatible, and functioning Apps.

  14. #154
    Default no icons after deletion of Categories
    Hey Big Boss,

    I am running Nate Trues 1.1.3 and installed Categories. I used the program to set up a number of categories. After a while I decided to delete the categories. After deletion of the Categories my springboard only shows the icons that were not in Categories. I have restarted the phone and still no programs.

    I looked for the N45AP.plist in var/root/Library/Categories/ but the folder was empty except for a config.bin file. I have also checked the N45AP.plist in springboard and it only lists the programs that show on the springboard.

    Is there another place where the a complete N4AP.plist is stored.

    Any help would be greatly appreciated.

    Thanks huemedia
    Last edited by huemedia; 2008-02-05 at 05:56 PM.

  15. #155
    Been using this app for a few weeks now and "touch wood" never had an issue with it

    BigBoss is the daddy as far as im concerned

  16. #156
    Default categories deleted my camera and photos icons only
    sorry if i posted in the wrong place, but i installed categories and then uninstalled it and when the springboard reset I lost the camera and photo icons only. Everything else works, I then reinstalled categories so I have it back on now. How do i get the two icons back on springboard. i am running jailbroken 1.1.3 FM. I am afraid to uninstall it again thinking that all icons might be gone. Please Help!

  17. #157
    Hi, I got problem almost same with this thread's starter and I already posted my problem at this link before came cross to this thread : http://www.modmyi.com/forums/showthr...011#post301011

    I'm no programmer and hardly to understand some terms you use here, I just wanna know how to paste my plist to the pastebin so the BigBoss and any experts out there can analyze what's wrong with my iPhone? Is that means I explore to plist on my iPhone using iBrickr, copy and paste it to pastebin? Help me please as I've waited almost a week to find a solution to get my iPhone working back. Please see the above link to understand my problem.

    Thanks, hope to see my saviour here.

  18. #158
    Default Help Me Please!!!!!!!!!!!!
    PLease help me. I downloaded this app, on my 1.1.4 jailbroke iphone, and made a games folder with no problem, but then made an applications folder, and added the categories app to it, and all the apps, including installer, are now gone... I have my games folder on my home screen, as well as all my others, but not my apps (Summerboard, installer, and many other) When i enter my games folder, and hit add, it shows me the application folder i made. But when i click on it, it kicks me out, and brings me back to my home screen. Please please please help me out, as i just got this phone, and really want to get this fixed. I have been trying for hours and hours, to no avail.... Again, please help.

  19. #159

  20. #160
    Livin the iPhone Life ALL DAY's Avatar
    Join Date
    Feb 2008
    Location
    Chit-Chat
    Posts
    2,274
    Thanks
    43
    Thanked 196 Times in 163 Posts

    Does anyone know if 1.72 Categories is safe for 1.1.3 phones? Thanks a lot!

Page 8 of 10 FirstFirst ... 678910 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •