Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Some Apps not working!!!! Please Help!!

  1. #1
    Default Some Apps not working!!!! Please Help!!
    I installed TuneWiki and it opens a white picture then goes back to the springboard.. I also installed backgammon and it loads the default picture then goes back to the springboard.. MaCalc does the same thing. I have a 1.1.1 jailbreak unlocked iphone.

    I tried changing the permissions but that doesn't work

    ok ive tried everything but nothing is working.. does anyone have any advice before i have to restore?
    Last edited by k wizzle; 2007-12-30 at 03:23 AM. Reason: Automerged Doublepost

  2. #2
    iPhone? More like MyPhone cybergeek2021's Avatar
    Join Date
    Dec 2007
    Location
    Detroit Michigan
    Posts
    155
    Thanks
    7
    Thanked 20 Times in 18 Posts

    id you use independence and accidentally jail it?
    Like what you see... Click on the "Thanks" Button!

  3. #3
    Quote Originally Posted by cybergeek2021 View Post
    id you use independence and accidentally jail it?
    I don't think I understand what your trying to say... I dont have a mac. I'm running windows.

  4. #4
    Did you install them through installer or manually?

  5. #5
    i installed through installer.. I also tried installing backgammon manually but it does the same thing

    also i used bosstool to move my apps about a week ago but everything went ok and ive installed apps since then and they all worked fine
    Last edited by k wizzle; 2007-12-30 at 05:59 AM.

  6. #6
    Uninstall all of the apps. Restart your phone. Reinstall installer. Restart your phone. Install your app. And it should work.
    Wait... are you installing them with wifi or edge?
    MyPhone is better than yours

  7. #7
    Quote Originally Posted by ShadyBeagle View Post
    Uninstall all of the apps. Restart your phone. Reinstall installer. Restart your phone. Install your app. And it should work.
    Wait... are you installing them with wifi or edge?
    im installing thru wifi.. i can uninstall everything except bsd subsystems.. ill try it and see what happens

    ok i uninstalled everything except bsd subsystems restarted and tried to install tunewiki and it still doesnt work...
    Last edited by k wizzle; 2007-12-30 at 06:31 AM. Reason: Automerged Doublepost

  8. #8
    Did you reinstall installer. Go to the uninstall menu and hit installer and reinstall it.

    <<ShadyBeagle>>
    MyPhone is better than yours

  9. #9
    i just reinstalled installer and it still isnt working... i might just have to do without tunewiki because i dont feel like having to go thru the restore process just yet

  10. #10
    that's kind of liike my problem... except only ttr doesn't work
    you click on itunes library and it goes right back to springboard
    aim: ryanalmightyy get at me

  11. #11
    Quote Originally Posted by k wizzle View Post
    I installed TuneWiki and it opens a white picture then goes back to the springboard.. I also installed backgammon and it loads the default picture then goes back to the springboard.. MaCalc does the same thing. I have a 1.1.1 jailbreak unlocked iphone.

    I tried changing the permissions but that doesn't work

    ok ive tried everything but nothing is working.. does anyone have any advice before i have to restore?
    When you say you changed all the permissions, did you just change the permissions on the FOLDER or BOTH the folder AND the files within the folder? You have to do the latter sometimes.
    1.1.2FW w/ 4.02.13_G Baseband. Rock Solid!

  12. #12
    i changed the permissions on everything lol... i tried just the files then i did the folder.. no go

  13. #13
    has anyone ever figured this out?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •