Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Another YouTube Question and can't install Installer

  1. #1
    Default Another YouTube Question and can't install Installer
    Hey guys.

    Just picked up an 8g iPhone yesterday and followed the guides to get the phone updated to 1.1.4., jailbroken, and activated using iLiberty+ without any real problems. Thanks to everyone who made this possible.

    I installed Cedia and Installer but apparently Installer didn't take.
    No biggie- went back in w/ iLiberty and attempted to reinstall Installer.
    The process failed again when trying to load files on the iPhone.
    I installed the YouTube fix in iLiberty in an attempt to avoid getting the
    "must first connect to iTunes w/ internet connection to enable YouTube" warning. That didn't work.
    I found several threads about this issue which suggested loading a file from Installer.
    I can't seem to find a way to get Installer loaded to my phone and the iLiberty version refuses to install.

    Suggestions for the noob please?

  2. #2
    I had problems getting installer on using iLiberty as well so I stayed away from it for that one reason, I followed all the youtube videos and guides too.
    I have a question for you...... what phone service are you using? I was having this problem pretty much no matter what jail break method I was using, even with the installer download fixes. This is what I did to fix it. I am on ATT so I restored my phone and set it up as new. THEN I let iTunes activate my phone. Once it is ACTIVATED I can now use any jail break method, I just make sure the activate option is turned off. I was using ziphone but read about all kinds of issues with it so I tried the PwnTool (for Mac) Since you are on a PC use winpwn (which has a cool feature us MAC users dont have you can actually PRE LOAD apps, besides installer) I just go through all the steps with Pwntool when it asks to activate I uncheck that I also uncheck all the unlocking stuff as well. So far zero problems In fact I have noticed I am getting more bars in more places (att joke) now that I used pwntool then when I used ziphone dont know why.

    Hope that this helps some.

  3. The Following User Says Thank You to [email protected] For This Useful Post:

    SirMilo (2008-07-05)

  4. #3
    [email protected]- Thanks for the response.

    I am also on ATT.
    When you activate through iTunes, aren't you required to sign up for service, including data?
    I am using an iPhone on my old service and had ATT lock data so I only have wifi active.
    I don't spend enough time on the net to justify an additional expense and have wifi access at both home and work.
    Is it possible to activate through iTunes without agreeing to a new contract and data plan?
    Last edited by SirMilo; 2008-07-05 at 08:06 PM.

  5. #4

  6. #5
    iPhoneaholic
    Join Date
    May 2008
    Location
    Dewsbury, UK
    Posts
    354
    Thanks
    11
    Thanked 16 Times in 12 Posts

    Use iDemocracy instead, although you have to do it one by one and it does crash sometimes. It usually crashes for me when I jailbreak which leaves no other option which is ZiPhone, DO NOT use ZiPhone. You will end up with a timebomb on your hands where your iPhone might break at anytime.

    "Everybody has common sense, but most just don't use it, then you wonder why?" - Neo-Tech

  7. #6
    Thumbs up I appreciate you guys trying to help me out-problem solved
    Quote Originally Posted by Neo-Tech View Post
    Use iDemocracy instead, although you have to do it one by one and it does crash sometimes. It usually crashes for me when I jailbreak which leaves no other option which is ZiPhone.
    I tried using iDemocracy and had some nasty results- crashes while phone was loading... twice. I won't be using that program again.
    Had to restore when the phone went into infinite reboot mode. I was a bit worried when iTunes refused to communicate. Due to the rebooting into restore mode and then shutting down and restarting, iTunes thought I kept unplugging the phone. Once I finally got iTunes to communicate, upon restoring, I kept getting the restore failed -error 6 message.... 3x.
    I eventually got the phone restored, right before convincing myself that I had the spiffiest paperweight in town.

    I finally ended up using winpwn and everything is up and functioning now.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •