Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: kate issue..plz help

  1. #1
    Default kate issue..plz help
    hi..

    Just installed kate 1.3.1 version2.Initially it screwed up my installer by giving me permission issue ,that i solved by using chmod and chown.

    Then i tried to uninstall using X(cross that appears once it starts to wiggle) method,now i dont even have kate's icon, now i want to remove kates functionality,how do i do it?

    any help will be appreciated.thnks!

    i am on 1.1.4,ziphone'd

    Addition:Got the icon back using poof,but when i try to run it,it says "installer was launched with insufficient permissions.plz reinstall it using installer.app and try again(not running as root or not setuid root)"
    Last edited by __neo; 2008-07-04 at 08:13 PM. Reason: added addition part

  2. #2
    iPhone? More like MyPhone iGotTheRiteTemp's Avatar
    Join Date
    Nov 2007
    Location
    NYC
    Posts
    222
    Thanks
    10
    Thanked 64 Times in 36 Posts

    You have to reinstall kate through installer. Open the app up, and uncheck all of the features you want to remove, tap install, and reboot. Then it is safe to uninstall kate.

    **EDIT***
    if your installer keeps giving you permission issues, download iDemocracy 3 from here: http://drakenza.com/Downloads.html
    iDemocracy 3 is like ziphone, but with many more features. Open iDemocracy, connect your iphone via usb, click Modify > extras then in the dropbad select "fix installer app permissions" That should do the trick. also, if you ever need to restore again, i suggest using idemocracy to jailbreak instead of ziphone, idemocracy is much safer and much more efficient.
    Last edited by iGotTheRiteTemp; 2008-07-05 at 02:11 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •