Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ipod bsd subsystem download error

  1. #1
    What's Jailbreak?
    Join Date
    Jul 2008
    Location
    jasper, ga
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default ipod bsd subsystem download error
    i used iliberty, downloaded off here, went through everything, everything is fine. no freezing or anything, but when i go to install the bsd subsystem from installer i get this error.



    ok i flipped it right in photobucket and got these, the error reads this since it's so blurry

    package download failed; can't find host

    like to know what you'll think, thanks ahead of time.

    edit new update it happens on alot of apps to download
    Last edited by codyology; 2008-07-03 at 08:05 PM.

  2. #2
    go to iappcat.com, and search for BSD Subsytem, put the repo on installer

  3. #3
    What's Jailbreak?
    Join Date
    Jul 2008
    Location
    jasper, ga
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    ok not long after i posted this and turned the ipod off, i turned it back on later, and turned on installer and it asked me to update which i did everything works better now. I have the bsd system installed now. thanks

    my one problem now is i installed customize everytime i open in fom the home screen it comes up with the spicy chicken logo for a few secs and just shuts down and goes to the homescreen
    Last edited by codyology; 2008-07-04 at 12:15 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •