Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need Help w/ TouchPad Pro 4.0

  1. #1
    Default Need Help w/ TouchPad Pro 4.0
    Not understand what im doing wrong here..First off im using a Windows Pc enabled with windows vista

    Here what ive done so far:

    1. Installed TouchPad Pro 4.0 to iphone
    2. Downloaded TightVNC to CPU
    3. Lauched VNC, Changed both passwords to which i rmembered then
    Clicked Apply
    4. Opened TouchPad Pro 4.0 on iphone, Its activated
    5. Clicked the + symbol at top right corner of porgram
    6. Host Name: HomePc is what i labled it
    7. Address: I hovered over the V at bottom right of Pc and type Ip
    address as it showed
    8. entered password i applied to tight VNC on cpu
    9. screen view left on
    10. Mac Mode: set to OFF
    11.Media Server: set to ON

    Now when i click save nothing happens..I dont see any writting on touchPad Pro that i have saved..i tried everything..changed permission of App and everything....Can someone please help me ASAP as i would love to have full capacity of this APP.....THANKS

  2. #2
    I've been using Touchpad Pro for a while and it is an excellent app.

    I haven't experienced the problems you are having, however, JS, the developer, is always really helpful.

    If you've paid for the MediaServer or ScreenView options send an email to JS at support (@) touchpadpro.com and I'm sure he'll help you out.

  3. #3
    Search iClarified.com for the tutorial on how to set it up. It worked great for me...

  4. #4
    I followed all of that the thing is when i click the + to fill out information...wheni click save nothing shows up for my VNC servers...its almost like i didnt write nothing in at all..even with the original touchpad itself it does that

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •