Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Summerboard on 1.1.2!!

  1. #1
    Exclamation Summerboard on 1.1.2!!
    Hay There whats the deal with Summerboard?

    when i try to download in installer i get this message "Error Package download failed!" dose any one els have this problem? if so how to fix this?

    and where can i get more community sources links please?

    thanks in advance

  2. #2
    you might need to re install installer if you cant install it from ibrickr or use idemocracy2.02 software which i find great i had simular problem and it fixed it

  3. #3
    I'll give it a shot and let you know thanks man

    didn't work man any other way?
    Last edited by z2k; 2007-12-11 at 10:59 PM. Reason: Automerged Doublepost

  4. #4
    didn't work man any other way?

  5. #5
    i had the same error at first but after the 2 failed attempts (and a phone restart) it downloaded on the 3rd try.

  6. #6
    i am having the same problem.


    solution??


    thanks

  7. #7

  8. #8
    That message comes up when there is something wrong with their servers or your internet connection. Just try again later.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •