Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help- Unsolvable Problems

  1. #1
    Default Help- Unsolvable Problems
    Hi guys,

    This is my first time posting a thread, I'm only doing this because I can't seem to get any solutions elsewhere. First of all, I am using a 8 GB on 1.1.4 firmware (unlocked when bought). I have had to restore my phone once because of the Vista App which erased my icons and apps

    After that, I unlocked, jailbreaked my phone with Ziphone. First problem I encountered was Installer not refreshing but I solved it by restoring the phone AGAIN as a new phone and not as a not backup through iTunes.

    However, now I have these problems:

    1. Unable to locate the Showtime App in Installer (I used to have it)
    - Yes, I have Polar Bear Farm as one of my sources
    - I have community sources

    2. "Package download failed" only when attempting to download the Converter function
    - It only happens with this particular App which I desperately need (I have the other Convert App but it doesn't have as many bells and whistles)
    - I have tried everything from the "7 second hold and restart Installer" to removing and re-adding MMI in my sources.

    3. Phone inexplicably backs up all my data under the orange "others" category in iTunes and I can't do anything about it, resulting in me having to restore my phone which is a major nuisance.
    -This has happened twice:
    i) I think it was due to me resetting my auto sync option to manual sync
    ii) Youtube activator perhaps, because I was hit by that "Mikey's iPhone syndrome"
    What can I do if and when this happens? Can I transfer my data out of the "others" category back to where it was?

    4. Also, can anyone provide a video or explain how to remove the antenna cover? I'd like to remove the plastic film covering the microphone for maximum speaker sound.

    I would very much appreciate if someone could provide me with an answer or explanation to why these things happen and what steps I can take to rectifying them.

    On a side note, any progress or news on 2.0 firmware being unlocked/hacked? I am worried at the prospect of it rendering my phone immobile should I update it in future.

    My thanks for your patience in reading this long post. I hope to receive some responses to these queires I have.

  2. #2
    well, dude:

    first off i wouldn't use ziphone if someone put a gun to my head. use pwnagetool or winpwn. restoring in itunes with customized firmware is the way to go. also, depending on your bootloader ziphone could do/has already made some irreversible changes.

    if i'm not mistaken pbf removed their stuff because it's going in the app store, try using iappcat, surely someone has it hosted someplace and you can set up your own repo. check this out for the converter function as well.

    there was a fix for the other data thing in installer for awhile, i don't know if it is still there. i don't remember what causes the problem exactly, but i believe it has to do with the jailbreak process. if you can't find it in installer then check iappcat.

    taking off your antenna cover sounds like an effing terrible idea, but google is your friend on that one. there are several videos i remember seeing instructing people on how to take their phone apart. you'll probably need that magic black plastic thing.

  3. The Following User Says Thank You to ajustcircle For This Useful Post:

    B.H. (2008-06-26)

  4. #3
    Thanks very much. Will try looking out for this iappcat thing.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •