Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Keyboard image is bugged, any ideas? (pic inside)

  1. #1
    Green Apple
    Join Date
    Aug 2007
    Location
    Annapolis MD
    Posts
    57
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Default Keyboard image is bugged, any ideas? (pic inside)
    Background: 1.1.1, jailbroken, on AT&T, using an iMac to do everything

    Problem: OK, I was using customize to switch the keyboard the other day, and it timed out before it finished, came back to the unlock screen and now I have no base keyboard image. When I touch where a letter should be, it still pops up, as if everything were OK. I have tried changing the keyboard back to default in customize, I even tried uninstalling/reinstalling customize, but that didn't work either. Anybody have any ideas on how to fix this? The one thing I haven't tried is replacing the existing default keyboard with a fresh copy of the .png file (mainly because I don't know where it goes). Any help will be rewarded with thanks (hurray for that one!) Here is a pic so you can see how my keyboard looks most of the time.
    Edit: Ignore the text from Wifey ;-)
    iPhone, uPhone we all phone for iPhone.

  2. #2
    hey, same problem happened to me!

    heres what you need to do.

    1. open up installer
    2. go to sources
    3. try the best your can to add the source "http://apogeeltd.com"
    4. refresh sources
    5. install>Apogee LTD>Reset 1.1.1 Keyboard
    6. restart!

    it should of reset your keyboard back to original!

  3. #3
    Green Apple
    Join Date
    Aug 2007
    Location
    Annapolis MD
    Posts
    57
    Thanks
    4
    Thanked 0 Times in 0 Posts

    GRR!!! I finally got the source installed (having wife's keypad up to guess where the buttons were), and now whenever I try to load anything from the source, it installs it, and when it's cleaning up, it crashes back to summerboard and doesn't actually install anything. Any ideas as to how to get it to load correctly?!?!?
    iPhone, uPhone we all phone for iPhone.

  4. #4
    Green Apple
    Join Date
    Nov 2007
    Posts
    50
    Thanks
    2
    Thanked 3 Times in 1 Post
    im having the same exact problem as you with it crashing in the installation phase. my keyboard too is all messed up, anyone know if i can ssh into it and remove the third party keyboard manually and what folder they are located in?

  5. #5
    Retired Moderator dale1v's Avatar
    Join Date
    Sep 2007
    Location
    London, UK
    Posts
    3,784
    Thanks
    335
    Thanked 395 Times in 268 Posts

    did you install a 1.0.2 keyboard by chance? If so, i did this. I used SSH to fix it but I can't remember what I did, check back later, I'm going to check it up now.

  6. #6
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Madrid, heart in Argentina!
    Posts
    103
    Thanks
    11
    Thanked 8 Times in 5 Posts

    I had the same problem some weeks ago and finally decided to restore...

  7. #7
    Had the same problem. All I did was I went back into Customize and choose the backup keyboard. After that it just install the original keyboard. I'm on 1.1.2 BTW

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •