Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: weDict issues

  1. #1
    Default weDict issues
    Hey all,
    I'm trying to install a native dictionary on my 8gig iphone. I don't want any kind of language-to-language support, just a dictionary that's going to supply definitions.

    I've put weDict onto my phone through installer and I've tried to add dictionaries onto it also via installer but I keep getting "Main script executionn failed!" when I go to download Britannica concise and CMUDICT.

    Does anybody know what my problem is? I'm running on 1.1.4 and (also using a Mac) but don't have ANY experience altering the phone's filesystem, I do have mobile finder though.

    Thanks for any and all help.
    -Brandon

    EDIT: I've done searches the last two (on MMiF) days trying to find a solution but nothing seems clear enough for me. As I'm paranoid about bricking my phone messing with the filesystem, I need very detailed instructions. Thanks again!

    Whoaa, I appreciate all the responses!

    Anyway, problem solved with a restore and re-jailbreak.
    Last edited by jbrandonf; 2008-06-20 at 04:57 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •