Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cybersuarus install seems to have bricked my iPod, what are my options?

  1. #1
    Default Cybersuarus install seems to have bricked my iPod, what are my options?
    So I saw Cybersaurus, the game on the front page of MMi, in the Recent Packages list of Installer, and I tried to install it. It was a 3mb package and took quite a while to download, but that seemed understandable because it was larger than most packages. Then it took 5-10 mins to install, it seemed as thought it worked fine, however when I went back to thee home screen, I saw the spinning working icon that you see when SpringBoard gets reset. Normally this happens after I install apps, but only for a few seconds... in this situation it spun for maybe 5 mins then went to the Apple logo starup screen, and I haven't been able to get passed that screen no matter what I do.

    I'm running 1.1.4, and I've already tried to restart by holding down the home and hold buttons at the same time, which shuts off the iPod, but when I try to start it back up it still hangs at the startup logo and never gets passed that screen. I have a computer here which I assume I'll be able to restore it to factory settings, but I was hoping that I might have some other options before doing a factory reset because I think we all know that it takes quite a bit of work to get your iPod just the way you like it. Also I'm not at home and this computer is not mine so I will lose all of my media if I reset to factory, correct?

  2. #2
    Have you tried to SSH into the ipod and delete the app? or Download Ziphone and use it to put the iPod in normal mode.
    iPhone 5s 64gb iOS 7
    rMBP 15" 16gb 500gb
    @c0ff33a and @PhoneMainiac

  3. The Following User Says Thank You to Robcoffee For This Useful Post:

    UiK (2008-06-15)

  4. #3
    iPhoneaholic
    Join Date
    May 2008
    Location
    Dewsbury, UK
    Posts
    354
    Thanks
    11
    Thanked 16 Times in 12 Posts

    I have had this problem before too with another app, ended up reinstalling

    "Everybody has common sense, but most just don't use it, then you wonder why?" - Neo-Tech

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •