Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Paysage-Off

  1. #1
    Default Paysage-Off
    I saw this app in installer (mmi's repo)
    and it should let u choose to turn on or off Safari's accelerometer

    I really needed an app like that coz I use iPhone in browsing Internet a lot while sleeping on bed on my side

    But it didn't work with me

    Anyone got it to work ?
    Last edited by TatesMan; 2008-06-14 at 10:18 AM.
    iPhone 4GB [1.0.2 OTB]
    2.2 Bootneutered and QuickPwned!

  2. #2
    Not working for me either... sounds awesome though.

  3. #3
    Hmmm... It doesn't work plus it does a hard respring and clears my usage info!
    It might be an ownership/permission issue. Lots of Jiggy apps have that.

  4. #4
    didn't work for me either

  5. #5
    me niether... boo!

  6. #6
    iPhone? More like MyPhone sdmojaydo619's Avatar
    Join Date
    Sep 2007
    Location
    Bend, OR
    Posts
    104
    Thanks
    3
    Thanked 6 Times in 6 Posts

    nope dosent work for me ether....
    Why can't people be more interrigent rike me? RICE!
    R.I.P - iPhone 2g, iPod classic 80GB


  7. #7
    I tried it and it didnt work. Its a great idea but it would be nice to see it working soon...

  8. #8
    What's Jailbreak?
    Join Date
    May 2008
    Location
    NY
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Perhaps someone should contact the developer, I would love to see this app working! Great idea but just needs a lil bit more fixin.

  9. #9
    iPhone? More like MyPhone rkisling's Avatar
    Join Date
    Aug 2007
    Location
    San Franicisco
    Posts
    180
    Thanks
    33
    Thanked 5 Times in 5 Posts

    And I thought I was the only one with this problem when I am reading/watching my iPhone in bed ... too bad it doesn't work because I have been looking for the same thing.

  10. #10
    lol noone has a fix for it yet??
    weird that its on mmi's source, how come they didnt test it?
    iPhone 4GB [1.0.2 OTB]
    2.2 Bootneutered and QuickPwned!

  11. #11
    Default a fix!
    ssh in as root and type

    chmod +s /Applications/Paysage-Off.app/jiggy


    and it should work
    Last edited by kingofosiris; 2008-06-25 at 06:31 PM.

  12. #12
    I tried setting permissions to 777, since I'm assuming that's what that means, but it makes no difference.

  13. #13
    ( I'm French, excuse me for my bad english )
    I'm the main creator of this package ( not the background )
    The fix, ssh root/alpine and type :

    cd /Applications/Paysage-Off.app/
    chmod 7777 jiggy
    chmod 7777 main.js
    cd /Applications/Paysage-Off.app/unix/
    chmod 7777 cp
    chmod 7777 ln
    chmod 7777 rm
    ___________________________________
    After this, the app work corectly
    It's 7777, not 777

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •