Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Trouble with customization app

  1. #1
    Question Trouble with customization app
    First, thanks to everyone for all the knowledge posted here for me so far was Great.
    Guys I have unlocked iPhone out of the box 1.1.1; I have been using it since October 20th, I īm still learning some basic things and some intermediate. Right now even thoug my iphone works I made a mistake (just playing with it) I downloaded the CUstomize app, and after tried with different summerboard, I set the customize to put zero icons on the dock, and......, The program hidden five icons, because it replaced the last 5 icons for the new 5 posted from the dock. Unfortunally in the last five icons I had (customize; mobile finder, and a couple more I donīt remember). THE PROBLEM I canīt restore to the previous situation, SOMEONE can help me in order to solve this problem I just created for my lack of experience. Thanks again

  2. #2
    Do you still have Installer.
    If so, just uninstall Customize, and the springboard should go back to normal.
    Then reinstall Customize and start again!

  3. #3
    Hi, thanks to help me, but unfortunally into the last five app one of then was installer icon also. Thatīs why I couldnīt restore to the previous situation. The apps are still on the phone but I canīt use it because the icons are hidden. What options do I have? Do I have to restore the iphone? in that case how?, any guide to do that.

    Thanks and Have a nice week end.

  4. #4
    My iPhone is a Part of Me
    Join Date
    Oct 2007
    Thanked 53 Times in 41 Posts

    I don't quite understand what the problem is?

    Is customize hidden?

    If so just install terminal and run /Applications/

    If you can see customize why can't you just make them visible again.

    (your post is a little unclear about what the actual problem is)

  5. #5
    it didn't look unclear to me. He plainly stated that both customize and installer were mistakenly hidden.

  6. #6
    Guys thanks to thinking on my problem; right now Iīm working with SSH thru my computer to trying to delete som apps and I hope I can solve I will let you know if I find the solution. Thanks again

  7. #7
    Default Try this
    If you are able to access ssh....go to your applications folder. Delete the folder. Hard/soft reset your phone. Hard is home and sleep button hold for 10 sec or until it goes black? soft is hold sleep button and slide to power off. Hopefully in theory with the customize app gone the phone will restart and icons/springboard will reappear. Good Luck.

    BTW no need to delete any other apps just customize.....

    iPhone4Life! and apple tatoos are awesome

  8. #8
    Hi Charlie thanks I tried but unfortunally after erased customize app. I made hard reset of the phone, but nothing changed. I also refreshed and checked my iphone thru SSH after deleting and customize programs is not longer on my iphone, but the problem still alive...

    Thanks again, on the other hand I donīt know how to restore my iphone means start over again, may be is the only solution. But I donīt now sure to do that because at least my phone works, agenda, utube, safari, etc. however I canīt ad any other app buahhh. ........

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts