I have 3 sources that will not update.

Community sources Version 3.84
Drummer Version 1.0
Customize-Modded 1.22 Version 4.1

Everytime i open the installer it says that these 3 sources need to be updated. So i select update all and then i get an error, unable to update. I have unloaded the sources and reinstalled them and that does not help. Is there something else that i can try?

Thanks