Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Snapture problem

  1. #1
    Default Snapture problem
    hi, i installed snapture 1.4 on my phone but everytime i try to use it, it gives me the splash screen and takes me back to my home screen...

    does anyone know how to fix this?

  2. #2
    it's probably a permissions issue. uninstall then reinstall, if that doesn't work open up terminal and type:

    chmod 755 /Applications/Snapture.app/Snapture

    if that doesn't take care of it let me know, i'll send you mine that works fine.

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2008
    Location
    Tromsų
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by teriyakiboy13 View Post
    hi, i installed snapture 1.4 on my phone but everytime i try to use it, it gives me the splash screen and takes me back to my home screen...

    does anyone know how to fix this?
    Hi, I had the same problem. I tried every suggestion I found on this and other forums - no cure for me.

    I finally solved the problem when I removed the PERICAM folder from the 100APPLE folder. Seems snapture does not allow any folders inside 100APPLE. So try to have a look inside /private/var/mobile/Media/DCIM/100APPLE and remove any folders you see.

  4. #4
    Thats strange. I heard about people having issues but mine was running fine until I updated to 2.1 and quickpwnd. I installed Snapture and now it crashes back to the home screen. I even copied over my backup I had. Still no go. Even the icon looks strange. Like its chopped in the corner.
    Last edited by TheOrioles33; 2008-09-13 at 08:58 PM.

  5. #5
    Default Same here ...
    Quote Originally Posted by TheOrioles33 View Post
    Thats strange. I heard about people having issues but mine was running fine until I updated to 2.1 and quickpwnd. I installed Snapture and now it crashes back to the home screen. I even copied over my backup I had. Still no go. Even the icon looks strange. Like its chopped in the corner.
    I did the exact same, and snapture just does not want to start. I've tried everything ... cleaning the .plist files ... i've contacted the company, i paid for this app so hoping i get some support.

  6. #6
    I'm having the same problem. I downloaded terminal and typed the chmod 755 thing, but it said "Operation Not Permitted".

    How do I fix this?

  7. #7
    Quote Originally Posted by PhantomPhoenix View Post
    I'm having the same problem. I downloaded terminal and typed the chmod 755 thing, but it said "Operation Not Permitted".

    How do I fix this?
    you need be to logged in as root. type "su", then enter "alpine" . in any case, the chmod will not work. I think something change in v2.1 that is making snapture quit ... $8 down the drain !

  8. #8
    Quote Originally Posted by jorel View Post
    you need be to logged in as root. type "su", then enter "alpine" . in any case, the chmod will not work. I think something change in v2.1 that is making snapture quit ... $8 down the drain !
    I dont think its 2.1. People were having these issues before that. I know Snapture will come through and fix it.

    Hey! Got a response from Snapture.

    Many of you have experienced trouble running Snapture on iPhone
    firmware version 2.1, this is a known problem. Apple has done quiet a
    lot of changes on the new firmware so we will need to make significant
    changes to our software as well.

    Please be patient, we're working hard on it.
    Last edited by TheOrioles33; 2008-09-14 at 05:00 AM. Reason: Automerged Doublepost

  9. #9
    Quote Originally Posted by teriyakiboy13 View Post
    hi, i installed snapture 1.4 on my phone but everytime i try to use it, it gives me the splash screen and takes me back to my home screen...

    does anyone know how to fix this?
    Same issue here, already made a thread on it. No proposed fixes worked including permissions check/change. Only thing that worked was a completely fresh restore, and NOT restoring from a backup after it was finished If I could find a way to do a fresh restore and still get my contacts and only their data/settings back I would just do the clean restore, but I don't know if this can be done

  10. #10
    Quote Originally Posted by jorel View Post
    you need be to logged in as root. type "su", then enter "alpine" . in any case, the chmod will not work. I think something change in v2.1 that is making snapture quit ... $8 down the drain !
    You may install Boss Prefs then "Disable Apple App Killswitch", then try install Snapture again.

  11. #11
    Default ..
    Got problem here too, it worked fine with 2.0.1 and when i updated to 2.1 it keeps taking back to the desktop. Didnt find a fix yet. Let us know if you manage to fix it.

  12. #12
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    same crashing issue

  13. #13
    the crashing issue is now solved, i got new version which works fine on 2.1

  14. #14
    i have the same problem with another issue. am trying to open Snapture and my phone(1.4) just gets hold. doesnt work and i need to soft reset it everytime. besides that i cannot install or uninstall anything no longer. i dont know what to do. i tried to uninstall snapture ''nope'' ,, i tried to install something else ''nope''..

  15. #15
    Quote Originally Posted by charithrac View Post
    the crashing issue is now solved, i got new version which works fine on 2.1

    what version is this?

  16. #16
    ive even tried the 2.2.4 now ...still the same crashing issue :'( ... can some just please make another camera app which allows zoom

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •