Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SERIOUSLY!!! I am not dumb, I have tried EVERYTHING! You're amazing if u figur it out

  1. #1
    Default SERIOUSLY!!! I am not dumb, I have tried EVERYTHING! You're amazing if u figur it out
    Ok PLEASE!!! HELP!!! Ok heres the deal. I have installed EVERY screenshot utility in hopes of having a screenshot in my camera roll.

    1. Capture- I click the snap button, then exit, then no screenshot. However it must have taken the screenshot because when I click the icon again the screenshot is in the background. I have gone to winscp, I changed the permission....Nothing. I have unistalled and reinstalled, nothing. I have restarted. I have restored!!!!(not because of this though, it was due to another problem but I was still having trouble prior the restore and still am following.) Please help me out.

    2. Screenshot with floating icons- Ok so I take the shots, then I go to the camera roll and they aren't there. However, when I click the view button, they are there and according to file finder, they should be there but I cannot see them in the camera roll. Again I have done the same exact thing as on capture ie. reset, restore, winscp permissions.

    3. Screenshot with home button and vibrate on/off- Ok so this one kind of works in that I do actually see the screenshot in the camera roll. Ok so I successfully take the screenshot. I wanted to post this picture on Phonezap. Ok, so I go to zap, click take picture, click the elmo, choose the screenshot, then it comes up as a black screen and when I attempt to post it says error.


    I am extremely confused and don't know what else I need to do!!!!!!!!!!!!!! I have installed all the file browsers and done OpenSSH and have installed BSD Subsystem. PLEASE HELP ME!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!

  2. #2
    Retired Moderator
    Join Date
    Jul 2007
    Location
    City of Brotherly Love
    Posts
    1,834
    Thanks
    104
    Thanked 321 Times in 176 Posts

    little more info would be helpful. What firmware version are you running also have you used Bosstools to move your apps to free up space?

  3. #3
    What's Jailbreak? SaladFork's Avatar
    Join Date
    Apr 2008
    Location
    Eastern USA
    Posts
    14
    Thanks
    1
    Thanked 5 Times in 4 Posts

    Add the RiP Dev source (RiP Dev Installer Repository), and install Apple Screenshot Enabler.

    Then just hold the Home button and toggle the mute switch on the side. You should see a white flash, and the screenshot will be in your camera roll.

    ~Salad
    - Have a 16gb first gen iPhone running 2.2.1
    - Jailbroken/Unlocked/Activated with QuickPwn
    - Running on T-Mobile USA

  4. The Following User Says Thank You to SaladFork For This Useful Post:

    Lancaster (2008-05-31)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •