Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: What is going on!?!?

  1. #1
    Green Apple
    Join Date
    Sep 2007
    Location
    Stockton, California
    Posts
    65
    Thanks
    19
    Thanked 2 Times in 2 Posts

    Default What is going on!?!?
    I'm on a 1.1.4 jailbroken AT&T iphone...Yesterday I tried to install mobile chat ...It only got as far to put the icon on the home screen. But it would close. So I kept trying to isntall it...But Installer started to just close on me, middownload. Then I restarted my phone and tried to update VWallpaper. Instalelr closed. Restart phone...Vwallpaper never finished showing being updated, but it was. But then I noticed, my cusotmize 2.0 was gone! And it's not in installer! All the things I've gotten from it are still active...But I don't know how to get it back...How can I get back customize 2.0 and fix my installer WITHOUT restoring my phone?
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~
    Going back to installer, I tried to install something else...Still closed...
    Last edited by koolksmart; 2008-05-26 at 04:30 AM.

  2. #2
    Livin the iPhone Life ALL DAY's Avatar
    Join Date
    Feb 2008
    Location
    Chit-Chat
    Posts
    2,274
    Thanks
    43
    Thanked 196 Times in 163 Posts

    I've never had this happen to me or heard of this before.

    I'd say hard reset, which you probably have already done, or as much as it sucks the nutzorz, restore... That sounds very messed up.

  3. The Following User Says Thank You to ALL DAY For This Useful Post:

    koolksmart (2008-05-26)

  4. #3
    Green Apple
    Join Date
    Sep 2007
    Location
    Stockton, California
    Posts
    65
    Thanks
    19
    Thanked 2 Times in 2 Posts

    The thing is, It takes forever for me to get everything back due to the fact that I have like 30 things from installer...I really wanna wait before I restore...
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Okay, so I fixed customize....Simply unistalling it then reinstalling it. Installer still closes on me though...:-\

    Fixed it.... Thanks ALL DAY...
    Last edited by koolksmart; 2008-05-26 at 06:46 AM. Reason: Automerged Doublepost

  5. #4
    Green Apple
    Join Date
    Sep 2007
    Location
    Stockton, California
    Posts
    65
    Thanks
    19
    Thanked 2 Times in 2 Posts

    How inconsiderate of me...I fixed it by following ALL DAY's instructions. I cleared my queue...There was nothing in it, so I added something i didn't want, then went to something I wanted and installed it. That worked. Afterwards I hard reset my phone. Viola. Fixed.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •