Page 21 of 35 FirstFirst ... 11192021222331 ... LastLast
Results 401 to 420 of 693

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [GUIDE] Upgrade 1.1.1 to 1.1.2 + Jailbreak + Activation + YouTube & Unlocking

  1. #401
    Default Help! iTune cannot detect my iPhone.
    Phases 1 to 4 was ok for me, then come to phase 5..

    1. Connect your phone to iTunes.
    2. Do either Download & Install or press SHIFT + Update button and point it to the v1.1.2 firmware you downloaded manually.
    Did that. ITune reconised my phone and asked me if I want to restore my backup. I say no and config this as a new iPhone.

    I then click shift-update to update it again t 1.1.2. I was suppose to jail break now but Windoes.bat gave me an error.

    "This utility can only be used if you have already run OKtoPre before updateing to 1.1.2."

    I certanly did that. I then launch iTune and found the iTune cannot detact my iPhone. It remain on the emergrny can call screen. *#307# also does not work.

    Any help pls?

  2. #402
    iPhone? More like MyPhone xandili's Avatar
    Join Date
    Sep 2007
    Location
    Vienna/Austria
    Posts
    179
    Thanks
    4
    Thanked 38 Times in 34 Posts

    Quote Originally Posted by namthung View Post
    apter finished phase 3, capacity :300MB help me please
    Absolutely nothing to worry about, after you upgrade to 1.1.2 you'll be fine. I promise!

    Quote Originally Posted by LeonCheong View Post
    Phases 1 to 4 was ok for me, then come to phase 5..



    Did that. ITune reconised my phone and asked me if I want to restore my backup. I say no and config this as a new iPhone.

    I then click shift-update to update it again t 1.1.2. I was suppose to jail break now but Windoes.bat gave me an error.

    "This utility can only be used if you have already run OKtoPre before updateing to 1.1.2."

    I certanly did that. I then launch iTune and found the iTune cannot detact my iPhone. It remain on the emergrny can call screen. *#307# also does not work.

    Any help pls?
    Seems to me as your upgrade to 1.1.2 went wrong for whatever reason, it wiped the oktoprep meaning you restored to 1.1.2 instead of upgrading. Downgrade to 1.1.1, activate than go for the *#307# to jailbreak and get installer running, install oktoprep and make sure you UPGRADE to 1.1.2. Please keep me posted.
    Last edited by xandili; 2007-11-24 at 07:24 AM. Reason: Automerged Doublepost
    BOOT04.06_M3S2, FIRMWARE 1.1.3, JAILBREAKED & KIND OF UNLOCKED (NEXT SIM V4)
    DOES ARNOLD THE GOUVERNATOR NEED AN IPHONE? NO, HE WOULDN'T KNOW HOW TO USE IT! LOL
    If I could help you out - don't hesitate, just click this cute blue button with the white star aka thanks button!

  3. The Following User Says Thank You to xandili For This Useful Post:

    djturbo (2007-12-02)

  4. #403
    Quote Originally Posted by xandili View Post
    Are you sure you updated to 1.1.2 and did not restore instead?
    Ah that's exactly it!

    I figured it out eventually...oh man. I didn't realize that there's a big difference. Since I pointed to the same file. Wow!

    Thanks again

  5. #404
    iPhone? More like MyPhone xandili's Avatar
    Join Date
    Sep 2007
    Location
    Vienna/Austria
    Posts
    179
    Thanks
    4
    Thanked 38 Times in 34 Posts

    Quote Originally Posted by willsterstyle View Post
    Ah that's exactly it!

    I figured it out eventually...oh man. I didn't realize that there's a big difference. Since I pointed to the same file. Wow!

    Thanks again
    A lot of guys are getting confused with this! Important is: You figured it out and it worked! Yes, you are pointing at the same file but restoring is like formatting, meaning all changes previously made are gone and updating only upgrades the necessary files.
    BOOT04.06_M3S2, FIRMWARE 1.1.3, JAILBREAKED & KIND OF UNLOCKED (NEXT SIM V4)
    DOES ARNOLD THE GOUVERNATOR NEED AN IPHONE? NO, HE WOULDN'T KNOW HOW TO USE IT! LOL
    If I could help you out - don't hesitate, just click this cute blue button with the white star aka thanks button!

  6. #405
    Thanks! finally got it. Just re-try and re-try and re-try... If there is anything different, this time, AnySIM failed. I suppose it should not matters as the BB was already unlock from my previous attempt.

    Anyway, thanks for the guide!

  7. #406
    Worked for me on the second attempt. I had renamed anySIM1.2.1.u.app to AnySim.app and it didn't work. Second time round I renamed it to anySIM.app and it worked perfectly. I did have to use iPHUC before each stage to clear the connect to itunes screen of the phone. Other than that BRILLIANT

  8. #407
    Quote Originally Posted by Deaky View Post
    Worked for me on the second attempt. I had renamed anySIM1.2.1.u.app to AnySim.app and it didn't work. Second time round I renamed it to anySIM.app and it worked perfectly. I did have to use iPHUC before each stage to clear the connect to itunes screen of the phone. Other than that BRILLIANT
    Same Here, Same Here!!!,...but as before mentioned, 'Other than that,...' I just wanna say HELL YEAH!!!, YOU ARE THE iPucking MAN!!!

    Good Job!!

    ~biggz~

  9. #408
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    UAE
    Posts
    107
    Thanks
    5
    Thanked 5 Times in 5 Posts

    Works like a charm..Very nice guide again by ReVan.. I always appreciated his work. Hats off to ReVan..!!
    Dell XPS M1710
    Intel CORE 2 DUO T7400 2.16 Ghz
    1 GB RAM
    NVIDIA GeForce Go7900 GS 256 MB
    Windows XP SP2 Media Center Edition

    iPhone 8GB
    V1.1.4 Unlocked
    Youtube Working
    WiFi Working.

  10. #409
    Hi there, having a bit of an issue, I didnt do the onesim virginising because it wasnt in the list, but I followed the steps but half way through step 3 i get into a problem, after i reset the iPhone after having down the jailbreakme.com i end up back in DFU mode, and when i restore back to 1.1.1 and tried again i was also returned to DFU after restarting.

    Matt

  11. #410
    after i replace the lockdownd file, and reboot my iphone, my iphone hang, only the apple icon appear!

  12. #411
    Worked for me too, going from unlocked 1.1.1.

    The only problem I had was just after I ran jailbreakme. My phone rebooted, but only to the "Connect to itunes" image. It wouldn't go to the Springboard, so I couldn't run
    AnySim.

    I fixed this by running iBrickr, choose Reboot from the main menu, and my phone rebooted back into the Springboard.

    Just thought I'd mention this for other people that run into this problem.

  13. #412
    Quote Originally Posted by Deaky View Post
    Worked for me on the second attempt. I had renamed anySIM1.2.1.u.app to AnySim.app and it didn't work. Second time round I renamed it to anySIM.app and it worked perfectly. I did have to use iPHUC before each stage to clear the connect to itunes screen of the phone. Other than that BRILLIANT
    that worked for me too! i had errors before until i renamed it to anysim.app

  14. #413
    Just a little tip for anyone doing this tutorial,

    If your not comfortable inputing commands into iphuc there is a much easier way to get your iphone out of dfu mode, just download the latest version of ibrickr and choose the option to boot the iphone, then you wont get the problem of having to iphuc everytime you reboot the phone too....

  15. #414
    Does this one work on the new 4.6_M3S2 bootloader phone's?

  16. #415
    iPhoneaholic
    Join Date
    Sep 2007
    Location
    Australia
    Posts
    353
    Thanks
    3
    Thanked 48 Times in 38 Posts

    Quote Originally Posted by jrentzke View Post
    Thanks to xandili's help last night, I'm all updated!

    Could someone help me with this please:

    # bash
    bash-3.2# cd /System/Library/Frameworks/CoreTelephony.framework/Support
    bash-3.2# ln -s 65507 Virgin.plist
    ln: Virgin.plist: File exists
    bash-3.2#
    the symlink command is the wrong way around. Also 65507 maybe already linked to UnknownCarrier.plist. Type: ls -l 65507 to see. If it is, remove it first with rm 65507 and then try: ln -s Virgin.plist 65507 instead

    To everyone having difficulties with the upgrade/unlock, read the instructions 2-3 times before touching your iPhone (especially if you are a n00b with UNIX). If you follow the instructions as written you will not have any problems. Take your time and pay careful attention to each step in the process. Most of the issues people are having appear to be due to missing a step or not paying close attention to the instructions (i.e. doing a restore on the final step instead of update). Also, IMHO, unless you manually flash the baseband on the command line and it goes wonky I don't believe it's possible to permanently brick your iPhone. No matter where you are stuck in the process you should be able to restore and get back to the starting point. Just have patience and you will succeed.
    Last edited by imode; 2007-11-25 at 02:22 AM. Reason: Automerged Doublepost

  17. #416
    Default oktoprep
    i'm in the process of doing this and oktoprep downloads, but it doesn't install, it automatically goes back to the home screen and the ready to upgrade to 1.1.2 icon doesn't show up, can anybody help

  18. #417
    iPhoneaholic
    Join Date
    Sep 2007
    Location
    Australia
    Posts
    353
    Thanks
    3
    Thanked 48 Times in 38 Posts

    Quote Originally Posted by a.le View Post
    i'm in the process of doing this and oktoprep downloads, but it doesn't install, it automatically goes back to the home screen and the ready to upgrade to 1.1.2 icon doesn't show up, can anybody help
    Things to try:

    1. During this step are you running the 1.1.1 firmware?
    2. Did you forget to install the BSD subsystem? Oktoprep won't run if it's not installed
    3. If BSD is installed and Oktoprep still doesn't run (for some reason), you can run mknod ~/Media/disk c 14 1 via ssh which is essentially what oktoprep does.

  19. #418
    iPhone? More like MyPhone xandili's Avatar
    Join Date
    Sep 2007
    Location
    Vienna/Austria
    Posts
    179
    Thanks
    4
    Thanked 38 Times in 34 Posts

    Quote Originally Posted by Yuppie View Post
    Does this one work on the new 4.6_M3S2 bootloader phone's?
    Please read the guide carefully, if you do so, step 1 explains that your bootloader should match BOOT03.09_M3S2 otherwise do NOT continue!
    BOOT04.06_M3S2, FIRMWARE 1.1.3, JAILBREAKED & KIND OF UNLOCKED (NEXT SIM V4)
    DOES ARNOLD THE GOUVERNATOR NEED AN IPHONE? NO, HE WOULDN'T KNOW HOW TO USE IT! LOL
    If I could help you out - don't hesitate, just click this cute blue button with the white star aka thanks button!

  20. #419
    imode,
    I must have downgraded/upgraded 4 times now. The reason it doesn't work is because the OKtoprep keep not wanting to install. It goes to springboard right after it finish downloading. Anyways, in Putty, I typed:
    cd /sbin/
    mknod ~/Media/disk c 14 1

    and nothing happened. I checked and mknod file is in sbin folder and it's 0755. Putty just took me to the next line prompt after typing that command line. Was there something that is suppose to happen after you type that line?


    Ok, I just updated again to 1.1.2 from 1.1.1 (fw 04.02.13_G) and ran the 1.1.2 jailbreak windows.bat file and it returned the same error again. It says "This utility can only be used if you have already run Oktoprep before updating to 1.1.2." I guess when I typed that command line it didn't work so there must be something else that I'm missing?

    xandili,
    My bootloader does say boot03.09 m3s2 if you are referring to imode's posting.
    Last edited by google911mysteries; 2007-11-25 at 08:42 AM.

  21. #420
    iPhone? More like MyPhone xandili's Avatar
    Join Date
    Sep 2007
    Location
    Vienna/Austria
    Posts
    179
    Thanks
    4
    Thanked 38 Times in 34 Posts

    Quote Originally Posted by google911mysteries View Post
    imode,
    In Putty, I typed:
    cd /sbin/
    mknod ~/Media/disk c 14 1

    and nothing happened. The mknod file is in sbin folder and it's 0755. Putty just took me to the next line prompt after typing that command line. Was there something that is suppose to happen after you type that line?


    Ok, I just updated to 1.1.2 and ran the 1.1.2 jailbreak windows.bat file and it returned the same error again. It says "This utility can only be used if you have already run Oktoprep before updating to 1.1.2." I guess when I typed that command line it didn't work so there must be something else that I'm missing?

    xandili,
    My bootloader does say boot03.09 m3s2 if you are referring to imode's posting.
    If Putty took you to the next command line, it means your command has been successfully executed!
    Try to restore back to 1.1.1 and simply do the *#307# jailbreak again what reinstalls the Installer and run oktoprep one more time. You got the right bootloader!
    Last edited by xandili; 2007-11-25 at 08:45 AM.
    BOOT04.06_M3S2, FIRMWARE 1.1.3, JAILBREAKED & KIND OF UNLOCKED (NEXT SIM V4)
    DOES ARNOLD THE GOUVERNATOR NEED AN IPHONE? NO, HE WOULDN'T KNOW HOW TO USE IT! LOL
    If I could help you out - don't hesitate, just click this cute blue button with the white star aka thanks button!

Page 21 of 35 FirstFirst ... 11192021222331 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •