Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.2 & Ipsf

  1. #1

  2. #2
    Default Yes it works - need to activate but that is easy
    You have to upgrade and activate - the required modified lockdownd file (need to activate) can be found in this thread - http://modmyi.com/forums/showthread.php?t=15752

    I've now used it on 2 iPhones - one on ATT, just need the update and one on T-Mobile which is running with no issues after update and activation with the file in the listed thread

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •