CUSTOMIZE

It doesn’t work for 1.1.4 yet, but if you really want it…there’s a way around it. First you have to add 2 sources into installer:

- repo.ispazio.net

- ipodtouched.net/repo.xml

When those get added, go to the install tab and under Tweaks (1.1.4) install the “1.1.4 Compatibility Patch.” This allows you to install apps that work for 1.1.3. Once you install this, click on the install tab and find the folder that says “iPod Touched.” Inside you will find “Modded Customize” and install that. When you’re done, go to the uninstall tab and uninstall the “1.1.4 Compatibility Patch.” Make sure that every time you use this patch, you uninstall it. When you want to use it again, install the patch and install whatever you want…then make sure to uninstall it.